slow x11perf on high impact

slow x11perf on high impact

Post by Fausto Bernardin » Sun, 24 Dec 1995 04:00:00



I was unpleasantly surprised by how slow it is to move windows on the desktop
in opaque mode on a high impact, so I ran x11perf. The results:





Sparc 5 (no gfx acc.)

I read sometime ago an article in this newsgroup about this, and remember that
SGI said they were going to do something about the problem. I could not find
that or any other reference. Is there a patch out there or any other solution
for this problem?

thanks in advance
--
Fausto Bernardini                 | http://www.cs.purdue.edu/people/fxb

Purdue University                 | ph:    (317) 494-7826
West Lafayette, IN 47907-1398 USA | fax:   (317) 494-0739

 
 
 

slow x11perf on high impact

Post by Murgesh Nav » Sat, 20 Jan 1996 04:00:00


        Just  to update:: On the latest "All Impact" software
release that happened in December, this is fixed ::

        On a High-Impact I get ::




>I was unpleasantly surprised by how slow it is to move windows on the desktop
>in opaque mode on a high impact, so I ran x11perf. The results:





>Sparc 5 (no gfx acc.)

>I read sometime ago an article in this newsgroup about this, and remember that
>SGI said they were going to do something about the problem. I could not find
>that or any other reference. Is there a patch out there or any other solution
>for this problem?

>thanks in advance
>--
>Fausto Bernardini                 | http://www.cs.purdue.edu/people/fxb

>Purdue University                 | ph:    (317) 494-7826
>West Lafayette, IN 47907-1398 USA | fax:   (317) 494-0739

--
                                        -murgesh

 
 
 

1. GL graphics running slow on High Impact

Dear readers!

We are selling an SGI application using the old GL graphics interface.
Now a customer using a High Impact with IRIX 5.3 reports that the
application is running *VERY* slow (i.e. he can watch the characters
being drawn one by one). I know this happens with GL apps running over a
network but this is not the case. The application is running on the High
Impact and is drawing on the local screen (DISPLAY=:0.0).

At the moment I'm out of ideas and I don't have access to a High Impact.
So I would be happy if somebody has observed the same behaviour and
knows any workarounds. Ideas are welcome, too.

TIA
Rammi
--

       "Reality is a fake"

2. Repete Motion Path/or not?

3. High Impact graphics slower than XZ!

4. cool radiosity stuff

5. Low x11perf on IMPACT

6. All in the color...

7. Slow glDrawPixels on Impact with GU1-Extreme

8. HIGH-IMPACT Graphics and Web Sites

9. High-Impact Graphics

10. HIGH-IMPACT GRAPHICS

11. High-Impact GRAPHICS

12. HIGHER REZ VERSION OF IMPACT IMAGE