gloria III + optimizer (and cosmo3d)

gloria III + optimizer (and cosmo3d)

Post by Thomas Di Giacom » Sat, 20 Apr 2002 22:43:13



hi,
it seems elsa's gfxboard don't handle textures within optimizer in a
nice way. In a sample prog, my 3d model is only mapped with the last
loaded texture while when using other boards the model is mapped with
ALL his textures. does someone have any idea why? (bios and drivers are
the latest ones)
thanks.
regards,
thomas
 
 
 

gloria III + optimizer (and cosmo3d)

Post by anderso » Sat, 20 Apr 2002 10:46:57


Parhaps, some of the textures are to big for the gfxboard and are being
ignored. You could check the glError status and switch over to glmipmap.



Quote:> hi,
> it seems elsa's gfxboard don't handle textures within optimizer in a
> nice way. In a sample prog, my 3d model is only mapped with the last
> loaded texture while when using other boards the model is mapped with
> ALL his textures. does someone have any idea why? (bios and drivers are
> the latest ones)
> thanks.
> regards,
> thomas


 
 
 

gloria III + optimizer (and cosmo3d)

Post by anderso » Sat, 20 Apr 2002 11:10:42


Sorry  gluBuild2DMipmaps(...);


> Parhaps, some of the textures are to big for the gfxboard and are being
> ignored. You could check the glError status and switch over to glmipmap.



> > hi,
> > it seems elsa's gfxboard don't handle textures within optimizer in a
> > nice way. In a sample prog, my 3d model is only mapped with the last
> > loaded texture while when using other boards the model is mapped with
> > ALL his textures. does someone have any idea why? (bios and drivers are
> > the latest ones)
> > thanks.
> > regards,
> > thomas

 
 
 

gloria III + optimizer (and cosmo3d)

Post by Julien perrie » Sun, 21 Apr 2002 18:55:10


anderson a crit dans le message ...

>Sorry  gluBuild2DMipmaps(...);



>> Parhaps, some of the textures are to big for the gfxboard and are being
>> ignored. You could check the glError status and switch over to glmipmap.

where did he mention he was using opengl ?
we can't really help him if he doesn't mentions which API he's using.

I already had such problems because i was attempting to bind textures
between a glBegin() and a glEnd().

regards,
  nystep



>> > hi,
>> > it seems elsa's gfxboard don't handle textures within optimizer in a
>> > nice way. In a sample prog, my 3d model is only mapped with the last
>> > loaded texture while when using other boards the model is mapped with
>> > ALL his textures. does someone have any idea why? (bios and drivers are
>> > the latest ones)
>> > thanks.
>> > regards,
>> > thomas

 
 
 

gloria III + optimizer (and cosmo3d)

Post by Thomas Di Giacom » Tue, 23 Apr 2002 16:54:25


well, actually the rendering is done with optimizer and cosmo3d

> anderson a crit dans le message ...
> >Sorry  gluBuild2DMipmaps(...);



> >> Parhaps, some of the textures are to big for the gfxboard and are being
> >> ignored. You could check the glError status and switch over to glmipmap.

> where did he mention he was using opengl ?
> we can't really help him if he doesn't mentions which API he's using.

> I already had such problems because i was attempting to bind textures
> between a glBegin() and a glEnd().

> regards,
>   nystep



> >> > hi,
> >> > it seems elsa's gfxboard don't handle textures within optimizer in a
> >> > nice way. In a sample prog, my 3d model is only mapped with the last
> >> > loaded texture while when using other boards the model is mapped with
> >> > ALL his textures. does someone have any idea why? (bios and drivers are
> >> > the latest ones)
> >> > thanks.
> >> > regards,
> >> > thomas

 
 
 

gloria III + optimizer (and cosmo3d)

Post by Julien perrie » Fri, 26 Apr 2002 23:30:39


Quote:> well, actually the rendering is done with optimizer and cosmo3d

Sorry, i just didn't figure out that you were talking about a 3D software.
I'm not the kind of person that can help you :]

regards,
  nystep

 
 
 

1. gloria III + optimizer (and cosmo3d)

hi,
it seems elsa's gfxboard don't handle textures within optimizer in a
nice way. In a sample prog, my 3d model is only mapped with the last
loaded texture while when using other boards the model is mapped with
ALL his textures. does someone have any idea why? (bios and drivers are
the latest ones)
thanks.
regards,
thomas

2. Mr. McGoo...

3. Gloria III Vs Gloria DCC

4. Need to dissect a 4x4 transformation matrix into S-R-T.

5. OpenGL Optimizer/Cosmo3D Problem: csSprite

6. Premiere filter

7. vrml2(wrl) to optimizer/cosmo3d(csb)

8. GANE DINERO POR INTERNET HONESTAMENTE !!!

9. Cosmo3D, Optimizer, and .csb files

10. Is this a bug in OpenGl Optimizer/Cosmo3d

11. Cosmo3D/OpenGL Optimizer and QT

12. about Optimizer and Cosmo3D.

13. I need C bindings for Cosmo3d and Optimizer