Povray3.0 modeller for Irix 5.3

Povray3.0 modeller for Irix 5.3

Post by henry birdse » Wed, 02 Oct 1996 04:00:00



I'd like to communicate with anyone who uses Povray (or even Fractint) under
IRIX 5.3. I'm using an Onyx, and would like to model for POV on it.

Anyone? Anyone?

--Henry Birdseye

 
 
 

1. Problem porting X application from IRIX 5.3 to IRIX 6.4

In porting C code containing the statement:

                if (!XStoreColor (......

the IRIX 6.4 cc compiler generates the error message:

        .... error(1041): expression must have arithmetic or pointer
type

The following difference was noted in the /usr/include/X11/Xlib.h file:

                v 5.3: external XStoreColor ( ......

                v 6.4: external void XStoreColor ( .......

Does this indicate a change in the X library?

2. Drawing ellipsoids instead of spheres

3. IrisGL problem: IRIX 5.3 --> IRIX 6.2

4. Reminder! July 6th is VRML 95 contribution deadline!

5. POV-RAY for Irix 5.3 - help

6. Clipping Paths to Illustrator

7. POVRAY for SGI Irix 5.3

8. which Glint card ??

9. Povray 3.01 compilation on SGI Irix 5.3

10. PovRay on SGI Irix 5.3

11. POV-Ray 3.0 binaries for IRIX 5.3 available

12. POVRAY 3 on Irix 5.3?

13. ANNOUNCE: POV for IRIX 5.3 is here