Adobe woes! (Mac/Win)

Adobe woes! (Mac/Win)

Post by Tempo Lithograph, Inc » Tue, 03 Dec 1996 04:00:00



Greetings!

Unfortunately, I'm having a couple of Adobe problems...  :(

1)
I have been having trouble printing from our HP Vectra (Pentium 180 mHz)
to our HP LaserJet 4 MV.  Sounds like an HP problem, but after checking
everything they suggested, I've determined that the problem is the HP
driver for this printer - it doesn't want to work with Windows '95.  It
prints text fine, but any graphics look like they are smeared - and it is
all printed, not toner smear or anything like that.  So I've installed
the Adobe driver for this printer, and it works, but I always get a blank
page and a page with an error message 'ERROR:  undefined / OFFENDING
COMMAND:  (none) / STACK:  (none).'  It seems to me that the Adobe driver
is the way to go, but I'd like to get the system cleaned up so I'm not
always getting this error page.

2)
I was recently working on an illustration in Adobe Illustrator 6.0 for
the Mac.  After saving it, I tried to reopen it at a later time the same
day, and I get the following message:

"Can't open illustration.  The illustration contains an illegal operand."

Offending operator:  'userdict'
Context:
%% Creation Date:  (04/10/93)()
%% Copyright:  ((c)1987-1993 Adobe Systems Incorporated All Rights
Reserved)
userdict

I have tried increasing the allocated memory (now set at Min 8806K,
Preferred 50,000K), rebuilding the desktop, and restarting both the
application and the system all to no avail.

I have been unable to find any information on either subject on the Adobe
WWW site, either.  :(
Anybody have any suggestions?

Grateful,
Dianne

 
 
 

Adobe woes! (Mac/Win)

Post by Kym ap Rhy » Tue, 03 Dec 1996 04:00:00



> Greetings!

> Unfortunately, I'm having a couple of Adobe problems...  :(

> 1)
> I have been having trouble printing from our HP Vectra (Pentium 180 mHz)
> to our HP LaserJet 4 MV.  Sounds like an HP problem, but after checking
> everything they suggested, I've determined that the problem is the HP
> driver for this printer - it doesn't want to work with Windows '95.  It
> prints text fine, but any graphics look like they are smeared - and it is
> all printed, not toner smear or anything like that.  So I've installed
> the Adobe driver for this printer, and it works, but I always get a blank
> page and a page with an error message 'ERROR:  undefined / OFFENDING
> COMMAND:  (none) / STACK:  (none).'  It seems to me that the Adobe driver
> is the way to go, but I'd like to get the system cleaned up so I'm not
> always getting this error page.

Hi,

Can't help with the Mac problem, but for the HP 4MV issue, try the
following:

The old 16bit PCL driver (Version 31.1.60) works just fine under Windows
95. We also use the Adobe Postscript driver version 4 with this printer
and have no graphics smear problems (from Photoshop, Pagemaker or
Corel).  I have found there to be a quality problem with about 20% of HP
laserjet 4MV cartridges, however - they work just fine for text, but any
halftone image shows significant and unacceptable banding (particularly
in mid to dark greys) The killer toner test is to print an A3 page
filled with 50% grey!

Hope the above may help

Kym ap Rhys

 
 
 

Adobe woes! (Mac/Win)

Post by Jim » Sun, 08 Dec 1996 04:00:00


Re:#2 Was your file save as an illustrator 6 file or as a postscript
file?

I've occasionally seen that problem with .ps files versus .ai files.

 
 
 

1. Adobe woes! (Mac/Win)

Greetings!

Unfortunately, I'm having a couple of Adobe problems...  :(

1)
I have been having trouble printing from our HP Vectra (Pentium 180 mHz)
to our HP LaserJet 4 MV.  Sounds like an HP problem, but after checking
everything they suggested, I've determined that the problem is the HP
driver for this printer - it doesn't want to work with Windows '95.  It
prints text fine, but any graphics look like they are smeared - and it is
all printed, not toner smear or anything like that.  So I've installed
the Adobe driver for this printer, and it works, but I always get a blank
page and a page with an error message 'ERROR:  undefined / OFFENDING
COMMAND:  (none) / STACK:  (none).'  It seems to me that the Adobe driver
is the way to go, but I'd like to get the system cleaned up so I'm not
always getting this error page.

2)
I was recently working on an illustration in Adobe Illustrator 6.0 for
the Mac.  After saving it, I tried to reopen it at a later time the same
day, and I get the following message:

"Can't open illustration.  The illustration contains an illegal operand."

Offending operator:  'userdict'
Context:
%% Creation Date:  (04/10/93)()
%% Copyright:  ((c)1987-1993 Adobe Systems Incorporated All Rights
Reserved)
userdict

I have tried increasing the allocated memory (now set at Min 8806K,
Preferred 50,000K), rebuilding the desktop, and restarting both the
application and the system all to no avail.

I have been unable to find any information on either subject on the Adobe
WWW site, either.  :(
Anybody have any suggestions?

Grateful,
Dianne

2. FS: CorelCAD

3. Capturing an image of the Desktop without loose the mouse pointer...

4. Adobe Illustrator 4.0 (Win) vs. 5.5 (Mac)

5. Animated gifs: IGOR?

6. ILLUST WIN 4.03 WOES

7. TSDRAW14.ARC graphics drawing system update at garbo.uwasa.fi

8. *****Adobe Illustrator 6.0 Woes******

9. Quark: Win to Mac to Win...

10. Power Mac AV card and video input woes

11. MAC MPEG WOES