Help:Softimage SP2, Flexlm and manual install on Origin 200

Help:Softimage SP2, Flexlm and manual install on Origin 200

Post by Craig Simmon » Wed, 02 Feb 2000 04:00:00


Hi,

Has anyone had to do a manual install of Flexlm 6.1f on an origin or
other Irix box?  I have an origin 200 as a license server and no longer
have any IRIX boxes (ie O2's) to do a remote install.  So I'm wondering
if it is possible to manually copy the flexlm files from the SP2 cd and
get it to work.

I'm almost there...but here is the problem:

I copied the bin files (SOFTIMAGE, lmgrd, lmutil, lictools) from the
CD-ROM to /usr/Softimage/Flexlm/bin
I changed the ownership of the files to ROOT, the group to SYS
I change the permissions to 0755 (-rwxr-xr-x)
After trying to start flexlm I get an error: Can't initialize SOFTIMAGE
daemon (checking the logs also confirms that LMGRD is running but the
SOFTIMAGE daemon insn't)
Now the strange part, If I login to the origin server as root and chmod
0755 SOFTIMAGE (the daemon file) then start flexlm (/etc/init.d/siflexlm
start) then it work!  But only while I'm logged into the server as
root.  As soon as I reboot, flexlm fails trying to start the SOFTIMAGE
daemon.

If anyone has any suggestions on how to cure this problem, it would be
appreciated.

Thank you,

Craig Simmons
remove 'nospam' form e-mail


 
 
 

Help:Softimage SP2, Flexlm and manual install on Origin 200

Post by Soren Birk Jacobse » Thu, 03 Feb 2000 04:00:00


You could copy the /dist/ content to a directory that the O200 can access
and then use inst


> Hi,

> Has anyone had to do a manual install of Flexlm 6.1f on an origin or
> other Irix box?  I have an origin 200 as a license server and no longer
> have any IRIX boxes (ie O2's) to do a remote install.  So I'm wondering
> if it is possible to manually copy the flexlm files from the SP2 cd and
> get it to work.

> I'm almost there...but here is the problem:

> I copied the bin files (SOFTIMAGE, lmgrd, lmutil, lictools) from the
> CD-ROM to /usr/Softimage/Flexlm/bin
> I changed the ownership of the files to ROOT, the group to SYS
> I change the permissions to 0755 (-rwxr-xr-x)
> After trying to start flexlm I get an error: Can't initialize SOFTIMAGE
> daemon (checking the logs also confirms that LMGRD is running but the
> SOFTIMAGE daemon insn't)
> Now the strange part, If I login to the origin server as root and chmod
> 0755 SOFTIMAGE (the daemon file) then start flexlm (/etc/init.d/siflexlm
> start) then it work!  But only while I'm logged into the server as
> root.  As soon as I reboot, flexlm fails trying to start the SOFTIMAGE
> daemon.

> If anyone has any suggestions on how to cure this problem, it would be
> appreciated.

> Thank you,

> Craig Simmons
> remove 'nospam' form e-mail


--
regards

kurgan

============================================
 10+ years 3D graphics/animation experience
--------------------------------------------
PA MAYA COMPOSER STUDIOPAINT MAX DGS PS GIMP
UNIX (IRIX) Sys.adm., C/C++, JAVA, JS, ABM!
ICQ: 31301694  Mobile: (+45) 40971688

 
 
 

Help:Softimage SP2, Flexlm and manual install on Origin 200

Post by Soren Birk Jacobse » Thu, 03 Feb 2000 04:00:00


Sorry I didnt read the bottom part in the first run, still Id try to do a
regualr install instead of trying to hack my way through it.


> You could copy the /dist/ content to a directory that the O200 can access
> and then use inst


> > Hi,

> > Has anyone had to do a manual install of Flexlm 6.1f on an origin or
> > other Irix box?  I have an origin 200 as a license server and no longer
> > have any IRIX boxes (ie O2's) to do a remote install.  So I'm wondering
> > if it is possible to manually copy the flexlm files from the SP2 cd and
> > get it to work.

> > I'm almost there...but here is the problem:

> > I copied the bin files (SOFTIMAGE, lmgrd, lmutil, lictools) from the
> > CD-ROM to /usr/Softimage/Flexlm/bin
> > I changed the ownership of the files to ROOT, the group to SYS
> > I change the permissions to 0755 (-rwxr-xr-x)
> > After trying to start flexlm I get an error: Can't initialize SOFTIMAGE
> > daemon (checking the logs also confirms that LMGRD is running but the
> > SOFTIMAGE daemon insn't)
> > Now the strange part, If I login to the origin server as root and chmod
> > 0755 SOFTIMAGE (the daemon file) then start flexlm (/etc/init.d/siflexlm
> > start) then it work!  But only while I'm logged into the server as
> > root.  As soon as I reboot, flexlm fails trying to start the SOFTIMAGE
> > daemon.

> > If anyone has any suggestions on how to cure this problem, it would be
> > appreciated.

> > Thank you,

> > Craig Simmons
> > remove 'nospam' form e-mail

> --
> regards

> kurgan

> ============================================
>  10+ years 3D graphics/animation experience
> --------------------------------------------
> PA MAYA COMPOSER STUDIOPAINT MAX DGS PS GIMP
> UNIX (IRIX) Sys.adm., C/C++, JAVA, JS, ABM!
> ICQ: 31301694  Mobile: (+45) 40971688

--
regards

kurgan

============================================
 10+ years 3D graphics/animation experience
--------------------------------------------
PA MAYA COMPOSER STUDIOPAINT MAX DGS PS GIMP
UNIX (IRIX) Sys.adm., C/C++, JAVA, JS, ABM!
ICQ: 31301694  Mobile: (+45) 40971688

 
 
 

1. FS O2 R10K 175,512,4G +Origin 200 dual tower quadproc

Hello

For sale, please make offer. Contact John Berlin if interested.

?O2 R10K with 4gig internal, 512 ram, 20in monitor, 12X12 wacom,
Evolution MouseTrakBall
?O2 R10K with 4gig internal, 512 ram, 20in monitor, 12X12 wacom,
Evolution MouseTrakBall
?Origin 200 dual tower, quad R10K procs,1 Gig RAM, 9gig int. ultra scsi
HD, terminal+keyboard

--
Intralink Film Graphic Design
Motion Graphics Department
155 No. Lapeer Drive
Los Angeles, CA 90048
310-859-7001

2. What resolution to render at?

3. Adding a graphics card to an Origin 200

4. DirectX Graphics and DOTNET framework

5. OpenGL and SGI Origin 200

6. update display

7. Graphic adaptor for Origin 200

8. Graphics/keyboard solution for Origin 200

9. OpenGL and SGI Origin 200