making mpeg clips for Power Point

making mpeg clips for Power Point

Post by Ute und Johanne » Fri, 12 Mar 1999 04:00:00



Hi all,

I am urged to take video clips from 4DNavigator sessions in order to
show them on a laptop PC and therefore I am unable to use a Silicon
Graphics one, running a OS that works ;~)

So my SGI-only-Software steps are as follows:

Running mediarecorder to get a uncompressed stream of video.
Editing the generated video by running moviemaker
compressing the video to mpeg format by mediaconvert.
inserting the generated clip into PowerPoint after renaming the .mpv to
a .mpg file

Appearing problems:

1. the generated videoclip sometimes just stops (in presentation mode of
Power Point) several seconds before reaching the end, although the
second counter still counts to the end then.

2. the mpeg Video runs on the PC (at all) just when 320 by 240 pixels in
size (so called sif-size). Every bigger resolution won't work. Normal or
am I doing something wrong?

I would like to know whether there is a better way of generating the
clip at all (if there is a whitepaper for SGI's mediatools I would love
to get it)
And I would like you to make comments on my problems as well (preferably
others than 'I told you not to use this f* thing')

Thanks a lot

Jo

--
Mit freundlichen Gr?en

Ute und Johannes Scheuchenpflug

 
 
 

making mpeg clips for Power Point

Post by robert staehl » Fri, 12 Mar 1999 04:00:00


for mpg to decompress smoothly it is best to adhere to mpg standard file
size of 352 x 240.  This might help powerpoint decompress the movie without
the jitters.

>Hi all,

>I am urged to take video clips from 4DNavigator sessions in order to
>show them on a laptop PC and therefore I am unable to use a Silicon
>Graphics one, running a OS that works ;~)

>So my SGI-only-Software steps are as follows:

>Running mediarecorder to get a uncompressed stream of video.
>Editing the generated video by running moviemaker
>compressing the video to mpeg format by mediaconvert.
>inserting the generated clip into PowerPoint after renaming the .mpv to
>a .mpg file

>Appearing problems:

>1. the generated videoclip sometimes just stops (in presentation mode of
>Power Point) several seconds before reaching the end, although the
>second counter still counts to the end then.

>2. the mpeg Video runs on the PC (at all) just when 320 by 240 pixels in
>size (so called sif-size). Every bigger resolution won't work. Normal or
>am I doing something wrong?

>I would like to know whether there is a better way of generating the
>clip at all (if there is a whitepaper for SGI's mediatools I would love
>to get it)
>And I would like you to make comments on my problems as well (preferably
>others than 'I told you not to use this f* thing')

>Thanks a lot

>Jo

>--
>Mit freundlichen Gr?en

>Ute und Johannes Scheuchenpflug


 
 
 

1. Power Point user needs clip art

 I am a federal employee at the Defense Information Systems Agency (DISA) ,
 I am looking for clip art of either the DISA or Dept of Defense seal.   I am using
 Power Point for the Macintosh.   Any help would be appreciated.

--John

2. Question...

3. black point / white point clipping display problems

4. Newsgroup for Acrobat?

5. Problem with power clip

6. Black background in viewports..max 2.5

7. POWER POINT QUESTION MAC

8. comp.graphics.apps.gnuplot FAQ (Frequent Answered Questions)

9. Conversion of Power Point Slides into AVI files