PLEASE HELP!!-ATM Conflict on iMAC running OS-9

PLEASE HELP!!-ATM Conflict on iMAC running OS-9

Post by Walt Kova » Mon, 07 Feb 2000 04:00:00



Hi,
I have run into a * little problem with Mac OS-9 and Adobe Type Manager.
the problem arose after I installed Adobe Acrobat 3.0 on my system.

I run a few desktop publishing programs an the iMAC (QuarkXpress, Photoshop,
Illustrator) which installed and ran fine. But after loading Acrobat 3.0,
and restarting the system, everything froze up as extensions were being
loaded during the start process.

An error box appeared indicating that there was a problem with ATM. So I
restarted holding down the shift key (to turn off extensions) and the system
started. I then turned off the ATM and restarted with extensions "ON", and
the system started fine. But, ATM was not "ON" of course, presenting a
problem for me when using QuarkXpress, etc (screen fonts rastered and
"jaggy").

I am a relative "Mac Rookie" when it comes to systems issues and so my
"noodling around" tring to fix the problem may cause more harm than good.

Any thoughts or recommendations? Or, perhaps direction to a site or another
newsgroup that might help.

If so, please respond via e-mail... would surely appreciate any help you
could provide.

Thanks much-

Walt Koval

 
 
 

PLEASE HELP!!-ATM Conflict on iMAC running OS-9

Post by James L. Rya » Mon, 07 Feb 2000 04:00:00




Quote:> Hi,
> I have run into a * little problem with Mac OS-9 and Adobe Type Manager.
> the problem arose after I installed Adobe Acrobat 3.0 on my system.

> I run a few desktop publishing programs an the iMAC (QuarkXpress, Photoshop,
> Illustrator) which installed and ran fine. But after loading Acrobat 3.0,
> and restarting the system, everything froze up as extensions were being
> loaded during the start process.

> An error box appeared indicating that there was a problem with ATM. So I
> restarted holding down the shift key (to turn off extensions) and the system
> started. I then turned off the ATM and restarted with extensions "ON", and
> the system started fine. But, ATM was not "ON" of course, presenting a
> problem for me when using QuarkXpress, etc (screen fonts rastered and
> "jaggy").

> I am a relative "Mac Rookie" when it comes to systems issues and so my
> "noodling around" tring to fix the problem may cause more harm than good.

> Any thoughts or recommendations? Or, perhaps direction to a site or another
> newsgroup that might help.

> If so, please respond via e-mail... would surely appreciate any help you
> could provide.

> Thanks much-

> Walt Koval

There is a downloadable free patch to ATM Deluxe which brings it up to
version 4.5.2. This upgrade is required for ATM Deluxe to be compatible with
Mac OS 9. ATM Deluxe 4.0 must be upgraded to 4.5 before the patch can be
applied.

 
 
 

PLEASE HELP!!-ATM Conflict on iMAC running OS-9

Post by mp » Thu, 10 Feb 2000 04:00:00


the patch is available on the adobe site

----------




>> Hi,
>> I have run into a * little problem with Mac OS-9 and Adobe Type Manager.
>> the problem arose after I installed Adobe Acrobat 3.0 on my system.

>> I run a few desktop publishing programs an the iMAC (QuarkXpress, Photoshop,
>> Illustrator) which installed and ran fine. But after loading Acrobat 3.0,
>> and restarting the system, everything froze up as extensions were being
>> loaded during the start process.

>> An error box appeared indicating that there was a problem with ATM. So I
>> restarted holding down the shift key (to turn off extensions) and the system
>> started. I then turned off the ATM and restarted with extensions "ON", and
>> the system started fine. But, ATM was not "ON" of course, presenting a
>> problem for me when using QuarkXpress, etc (screen fonts rastered and
>> "jaggy").

>> I am a relative "Mac Rookie" when it comes to systems issues and so my
>> "noodling around" tring to fix the problem may cause more harm than good.

>> Any thoughts or recommendations? Or, perhaps direction to a site or another
>> newsgroup that might help.

>> If so, please respond via e-mail... would surely appreciate any help you
>> could provide.

>> Thanks much-

>> Walt Koval

> There is a downloadable free patch to ATM Deluxe which brings it up to
> version 4.5.2. This upgrade is required for ATM Deluxe to be compatible with
> Mac OS 9. ATM Deluxe 4.0 must be upgraded to 4.5 before the patch can be
> applied.

 
 
 

1. PLEASE HELP!! - ATM "conflict" on iMAC running OS-9

Hi,
I have run into a little problem with Mac OS-9 and Adobe Type Manager.
The problem arose after I installed Adobe Acrobat 3.0 on my system.

I run a few desktop publishing programs an the iMAC: QuarkXpress, Photoshop,
Illustrator, which I installed some time ago, and which have run fine. I
suppose (but am not sure) that Adobe Type Manager was resident on the system
and operating fine as well.

After loading Acrobat 3.0 a week or two ago, and restarting the system,
everything froze up as extensions were being loaded during the start
process.

An error box appeared indicating that there was a problem with ATM. It
indicated:

" Sorry, a system error occurred.
"~ATM"
error type 119,
to temporarily turn off extensions,
restart and hold down the shift key"

The system was "frozen" so I restarted the computer, held down the shift key
(to turn off extensions) and the system restarted. I then went to the ATM
control panel, turned ATM "OFF".  I then restarted the system with
extensions "ON", and the system started fine. But, ATM was not "ON" of
course, presenting a problem for me when using QuarkXpress, etc (screen
fonts rastered and "jaggy").

I am a relative "Mac newbie" when it comes to systems issues and so my
"noodling around" trying to fix the problem may cause more harm than good.
Any thoughts or recommendations? Or, perhaps direction to a site or another
newsgroup that might help. If so, please respond via e-mail... would surely
appreciate any help you
could provide.

Thanks much-

Walt Koval

2. CFP-Session on Algorithms and Applications in Computer Graphics and Visualization

3. Newbie: colorsync workflow on iMac G4 flatpanel running OS X 10.3.7

4. FS: CG books

5. Help please, video card conflict

6. contactsheets&gimp

7. ATM problem with TOC 4.1 Help Please!

8. conflict of LW with video card,please help.

9. Mesa/Motif Conflict - help please!!!

10. Problem with ATM Light under Mac OS X Classic