Passive mode and TIS ftp-gw

Passive mode and TIS ftp-gw

Post by Lawrence G » Thu, 20 Feb 1997 04:00:00



    I'm facing problems with getting passive mode FTP clients, eg.
    Netscape browser, to get a listing of files in a directory when
    connected to ftp-gw (from TIS fwtk). Does anyone have a patch for the
    original ftp-gw.c to make it work?  Or am I missing something else.
    TIA for any advice.

--
//////////////////////////////////////////////////////////////////////

// URL: http://www.pacific.net.sg      Republic of Singapore    //////
//////////////////////////////////////////////////////////////////////
"For all flesh is grass, and all the glory thereof
                            as the flower of the field" [Is 40:6]

 
 
 

Passive mode and TIS ftp-gw

Post by Lawrence G » Sat, 22 Feb 1997 04:00:00


:     I'm facing problems with getting passive mode FTP clients, eg.
:     Netscape browser, to get a listing of files in a directory when
:     connected to ftp-gw (from TIS fwtk). Does anyone have a patch for the
:     original ftp-gw.c to make it work?  Or am I missing something else.
:     TIA for any advice.

    Nevermind, after looking at the mail archives and FAQs, I made my own
    patch by taking the patch for v1.3 and putting to work in 2.0beta.

--
//////////////////////////////////////////////////////////////////////

// URL: http://www.pacific.net.sg      Republic of Singapore    //////
//////////////////////////////////////////////////////////////////////
"For all flesh is grass, and all the glory thereof
                            as the flower of the field" [Is 40:6]

 
 
 

1. TIS ftp-gw crashing?

Hi fellow TIS users, i have a problem.

My sun workstation running Solaris 2.4 crashes pretty
frequently whenever i'm ftp'ing (using ftp-gw of course). The
message is:

Jan 27 16:22:53 <my machine> unix: panic: strgetmsg: UIOSTR ff1f4f28 f7d2
Jan 27 16:22:53 <my machine> unix: syncing file systems... [1] 2 [1] 2 [1] 2 [1] 2 [1] 2
[1] 2 [1] 2 [1] 2 [1] 2 [1] 2 [1] 2 [1] 2 [1] 2 [1] 2 [1] 2 [1] 2 [1] 2 [1] 2 [1
] 2 [1] 2 done

Has anyone experienced this sort of problem before?
Maybe you can tell me what's going wrong...

Any help/advice appreciated.

Thanks,
-Howard-

2. color display / modem

3. TIS: ftp-gw to Mainframe problems

4. DRN to DXF conversion

5. TIS fwtk: ftp-gw blues

6. Ping and Proxy Security

7. TIS Fwtk and ftp-gw

8. mirroring ports on 2950 without 802.1q

9. TIS Firewall Tool Kit ftp-gw

10. Norton AntiVirus LiveUpdate via TIs fwtk ftp-gw

11. TIS ftp-gw & "quote"

12. ftp passive mode and iptables

13. Outbound FTP not working unless using Passive mode