NetBIOS Datagram block in Win2kserver and ZA pro

NetBIOS Datagram block in Win2kserver and ZA pro

Post by Kash » Thu, 28 Sep 2000 04:00:00



I have a Cisco 675 running in PPP mode with the router as a DHCP server with
Win2k server as one of my machines.  Anyhow, my server keeps on getting
messages from ZoneAlarm Pro "The firewall has blocked Internet access to
10.0.0.225 (NetBIOS Datagram) from your computer".

It happens a few times an hour.  Is this just my internal network trying to
talk?  Do I have to add any of the Win2k services?  The only one that I
haven't added to have net access is my 'Generic Host Process' but that one
has never asked for access.  I do have shared directories on this machine.

Any ideas?

Thanks
Keanen

 
 
 

1. ZA Pro + ICS + win2kserver will not work ZA tech wont respond

Hello, I have been trying to run ZA pro on a win2k server with ICS. I am on the

Followed the instructions on ZA's Site to the T.  I can not get this to work.
Every time I put ZA pro on it I lose and DNS resolution and cant get anywhere.

I even have to uninstall ZA to get DNS back

Does anyone have this working?  Please let me know how.

I sent a email to ZA tech support, how long does it take for them to get back to
you?

Thanks
Chalie

(remove nospam to reply)

2. apple 2 chip's help

3. Omg I have gone crazy help With ZA pro and win2kserver ICS

4. XML Document Standards

5. ZA Pro 1.0122 to ZA Pro 2.688??

6. Dialog boxes...

7. NetBIOS Datagram?

8. h8-37 board

9. NAT for NetBIOS Datagram Headers?

10. ZA Pro Blocks Norton Anti-Virus Updates

11. ZA Pro 2.6.84 blocking my own computer from itself!!???

12. ZA 2.6 Pro vs. ZA 3.5 (Free) Reinstall Problems