ZA to ZA Pro

ZA to ZA Pro

Post by Mark Henderso » Wed, 06 Feb 2002 09:41:23



is there anything I need to be aware of when upgrading from the free version
to "Pro"? I'm running Win2k.Thanks,

markh

--
"How many of us can honestly say that at one time
or another he hasn't set fire to some great public
building.  I know I have."

 
 
 

ZA to ZA Pro

Post by Charles Johnsto » Wed, 06 Feb 2002 09:56:56


Here is the relevant link about upgrading right off the Zone Labs web
site....

http://www.zonelabs.com/services/support_install.htm#1install

--

73  /  DX

Charles T Johnston
Prescott, Arizona - U.S.A.

AB7SL -  Ham Radio Pages
Official W9INN Antennas Page
www.ab7sl.com


Quote:> is there anything I need to be aware of when upgrading from the free
version
> to "Pro"? I'm running Win2k.Thanks,

> markh

> --
> "How many of us can honestly say that at one time
> or another he hasn't set fire to some great public
> building.  I know I have."


 
 
 

ZA to ZA Pro

Post by Mark Henderso » Wed, 06 Feb 2002 11:54:20


Thanks for the heads up Charles.

markh


> Here is the relevant link about upgrading right off the Zone Labs web
> site....

> http://www.zonelabs.com/services/support_install.htm#1install

> --

> 73  /  DX

> Charles T Johnston
> Prescott, Arizona - U.S.A.

> AB7SL -  Ham Radio Pages
> Official W9INN Antennas Page
> www.ab7sl.com



> > is there anything I need to be aware of when upgrading from the free
> version
> > to "Pro"? I'm running Win2k.Thanks,

> > markh

> > --
> > "How many of us can honestly say that at one time
> > or another he hasn't set fire to some great public
> > building.  I know I have."

 
 
 

1. Switched from ZA to ZA Pro - FTP no longer works

I used the free version of ZA for a week without any problems behind a
DSL modem. Configured both local and internet zone to high security.

Then I upgraded to ZA Pro, and am generally happy with it. Except, I can
no longer perform FTP transfers. Both browsers and commandline ftp
encounter the same problem: Can log into the site, but when the server
opens the data connection ZA Pro refuses the incoming packet.
Since the incoming connection opens a dynamically assigned port, there's
no way of opening the port.

I have all applications set to either ask to be a server, or even allow
certain ones to be a server. But I never get a prompt. I assume that
some service/program on my side negotiated the dynamic port and should
be listening on it?

I searched the ZA FAQs and played with different settings for several
hours, but couldn't get it to work. Interestingly enough I didn't have
this problem with the free version of ZA which was to my knowledge
configured similary (except for all the additional stuff).

Any ideas?

Jan

2. XSLT and XML tools

3. Question: ZA vs ZA Pro

4. Problem to Print DataGrid..

5. Differences betwee ZA and ZA Pro

6. List Serv

7. ZA Pro 1.0122 to ZA Pro 2.688??

8. ZA 2.6 Pro vs. ZA 3.5 (Free) Reinstall Problems

9. What's the diff between ZA 2.6 and ZA Pro 2.6?

10. ZA Pro + ICS + win2kserver will not work ZA tech wont respond

11. ZA Pro with ZA free

12. Please help with ZA Pro and XP Pro