Internotes News Grief

Internotes News Grief

Post by Eldon Neustaete » Tue, 18 Mar 1997 04:00:00



Got a bit of a problem...

Our news hasn't worked in a little while and I can't figure WHY...

I have re-installed the software, upgraded to the new version 2.0 SDK
and jumped all over the service provider, but I still cannon figure this
out...

Here is the message I get back when I initiate a TELL INNEWS TRANSFER

BTW.. I'm using a PULL model from my service provider.

03/17/97 12:05:10 PM  INNEWS: Received invalid response from news server
'news.tac.net', error: INNEWS: Finished creating response hierarchy for
InterNotes gateway '%s'

Any help would be appreciated...

P.S. Please E-mail your responses...


ISM Alberta

 
 
 

Internotes News Grief

Post by Chris Low » Thu, 20 Mar 1997 04:00:00


Sorry can't help but I got the same error .....



> Got a bit of a problem...

> Our news hasn't worked in a little while and I can't figure WHY...

> I have re-installed the software, upgraded to the new version 2.0 SDK
> and jumped all over the service provider, but I still cannon figure this
> out...

> Here is the message I get back when I initiate a TELL INNEWS TRANSFER

> BTW.. I'm using a PULL model from my service provider.

> 03/17/97 12:05:10 PM  INNEWS: Received invalid response from news server
> 'news.tac.net', error: INNEWS: Finished creating response hierarchy for
> InterNotes gateway '%s'

> Any help would be appreciated...

> P.S. Please E-mail your responses...


> ISM Alberta


 
 
 

Internotes News Grief

Post by InterNote » Thu, 20 Mar 1997 04:00:00


This error is typically returned because the service provider either
doesn't support the NEWNEWS command or has it disabled.

 
 
 

Internotes News Grief

Post by Brian N Jamieso » Fri, 21 Mar 1997 04:00:00


DQoNCkVsZG9uIE5ldXN0YWV0ZXIgPGVuZXVzdGExQGlzbWEuY29tPiB3cm90ZSBpbiBhcnRpY2xl
IDwzMzJEOTgzNS41MzcwQGlzbWEuY29tPi4uLg0KDQo+IEhlcmUgaXMgdGhlIG1lc3NhZ2UgSSBn
ZXQgYmFjayB3aGVuIEkgaW5pdGlhdGUgYSBURUxMIElOTkVXUyBUUkFOU0ZFUg0KPiANCj4gQlRX
Li4gSSdtIHVzaW5nIGEgUFVMTCBtb2RlbCBmcm9tIG15IHNlcnZpY2UgcHJvdmlkZXIuDQo+IA0K
PiAwMy8xNy85NyAxMjowNToxMCBQTSAgSU5ORVdTOiBSZWNlaXZlZCBpbnZhbGlkIHJlc3BvbnNl
IGZyb20gbmV3cyBzZXJ2ZXINCj4gJ25ld3MudGFjLm5ldCcsIGVycm9yOiBJTk5FV1M6IEZpbmlz
aGVkIGNyZWF0aW5nIHJlc3BvbnNlIGhpZXJhcmNoeSBmb3INCj4gSW50ZXJOb3RlcyBnYXRld2F5
ICclcycNCg0KDQpJIGdldCB0aGUgc2FtZSBwcm9ibGVtIHRvby4uLg0KDQpJIGhhdmUgZG9uZSBh
IGNsZWFuIGluc3RhbGwgb2YgdGhlIHYyLjAgc3lzdGVtLiBJdCBjb25uZWN0cyB0byB0aGUgbmV3
cyBzZXJ2ZXIgYW5kIHdhcyBhYmxlIHRvIHB1bGwgdGhlIGxpc3Qgb2YgbmV3cyBncm91cHMgb2su
IEFsbCB0aGUgcmVzdCBvZiB0aGUgZnVuY3Rpb25hbGl0eSBTRUVNRUQgdG8gYmUgb2sgdW50aWwg
SSBlbnRlcmVkIHRoZSBjb21tYW5kDQp0ZWxsIGluZXdzIHRyYW5zZmVyLiBJIGdldCB0aGUgc2Ft
ZSBtZXNzYWdlLi4uDQoNCkFsc28sIEkgbG9va2VkIHRocm91Z2ggdGhlIHNvdXJjZSBjb2RlIGlu
IHRoZSBjLCBoIGFuZCBzdHJpbmcgdGFibGVzIHRvIGZpbmQgdGhlIGVycm9yIG1lc3NhZ2UgIlJl
Y2VpdmVkIGludmFsaWQgcmVzcG9uc2UiIGFuZCBJIGNvdWxkIG5vdCBmaW5kIGl0Lg0KDQpUaGUg
bmV3cyBzZXJ2ZXIgd29ya3Mgb2sgZm9yIG90aGVyIG9mZiBsaW5lIG5ld3MgcmVhZGVyIHByb2dy
YW1zLi4uDQoNCklmIGFueW9uZSBjb3VsZCBzaGVkIHNvbWUgbGlnaHQgb24gdGhlIHN1YmplY3Qg
aXQgd291bGQgYmUgbW9zdCBhcHByZWNpYXRlZC4=

 
 
 

Internotes News Grief

Post by Tony Tod » Fri, 21 Mar 1997 04:00:00


Just a guess but some news servers are set to not allow pull newsfeeds or
not respond to the newnews command, in order to preserve server resources.
You may want to check with your service provider.  (e.g I'm reading this
via GTE - they don't permit pull feeds, (though "they're thinking about
introducing it, for a fee")






Quote:

> > Here is the message I get back when I initiate a TELL INNEWS TRANSFER

> > BTW.. I'm using a PULL model from my service provider.

> > 03/17/97 12:05:10 PM  INNEWS: Received invalid response from news
server
> > 'news.tac.net', error: INNEWS: Finished creating response hierarchy for
> > InterNotes gateway '%s'

> I get the same problem too...

> I have done a clean install of the v2.0 system. It connects to the news

server and was able to pull the list of news groups ok. All the rest of the
functionality SEEMED to be ok until I entered the command
Quote:> tell inews transfer. I get the same message...

> Also, I looked through the source code in the c, h and string tables to

find the error message "Received invalid response" and I could not find it.
Quote:

> The news server works ok for other off line news reader programs...

> If anyone could shed some light on the subject it would be most

appreciated.
 
 
 

1. InterNotes News not picking up older news

G'day,

Anyone experience this problem?

We've just installed InterNotes 2.0 and all seems to have gone well with
one exception. Newsgroups that we have subscribed to are only being
refreshed as of the last transfer time. Something like this;  Newsgroup
subscribed to at 16:00, forced transfer at 16:01, received error =  
INNEWS: Received invalid response from news server 'news.ozemail.com.au',
error: 33:E4.

We only received 4 messages into the database before the error. Now when
ever you force a transfer you only get the messages that were posted since
the last transfer (if any).

Does anyone know how to get the past messages that we missed? Configuration
documents do have the expiry date set to fifteen days (default).

Thanks

Matt Turany

2. HELP! How to use 1.0.3303 version of .NET framework and not beta version of CLR

3. Proble with InterNotes News Gateway

4. modem file transfer speeds (Q)

5. Just installed InterNotes News, testing by posting (disregard).

6. Question: Sun 4/260 and WP

7. InterNotes News running only at nights?

8. "empty placehoder" Active Directory domain

9. Is the Internotes NEWS Gateway integral to R4?

10. Internote News Setup

11. InterNotes News SDK Problem

12. Someone successfully running InterNotes News?

13. Help: Notes 4.5 / InterNotes News