Upgrading from OS 3.3 to 3.5

Upgrading from OS 3.3 to 3.5

Post by Doug » Wed, 28 Nov 2001 07:28:39



I have a Palm IIIx running OS 3.3....is there a free upgrade to 3.5?
 
 
 

Upgrading from OS 3.3 to 3.5

Post by Glenn D. Fain » Thu, 29 Nov 2001 12:59:08


No, you have to buy it.  At least you did a year ago when I upgraded.

--

- - -

Instant Message Screen Name: GlennFaini
- - -
"The Lord your God will send [F-18] hornets among them,
until the survivors who have hidden from you are destroyed".  Deuteronomy 7,
20

*** This eMail has been scanned for viruses by Norton AntiVirus 2002


Quote:> I have a Palm IIIx running OS 3.3....is there a free upgrade to 3.5?


 
 
 

Upgrading from OS 3.3 to 3.5

Post by Stuart Friedma » Fri, 30 Nov 2001 13:10:21


I have an e-mail from Palm (dated today) which says that you can use the
3.53 upgrade on 3.3, but the installer refused to run.

Stu



> No, you have to buy it.  At least you did a year ago when I upgraded.

> --

> - - -

> Instant Message Screen Name: GlennFaini
> - - -
> "The Lord your God will send [F-18] hornets among them,
> until the survivors who have hidden from you are destroyed".  Deuteronomy
7,
> 20

> *** This eMail has been scanned for viruses by Norton AntiVirus 2002



> > I have a Palm IIIx running OS 3.3....is there a free upgrade to 3.5?

 
 
 

Upgrading from OS 3.3 to 3.5

Post by Jennifer Shelam » Fri, 30 Nov 2001 23:19:06


On Wed, 28 Nov 2001 23:10:21 -0500, "Stuart Friedman"


>I have an e-mail from Palm (dated today) which says that you can use the
>3.53 upgrade on 3.3, but the installer refused to run.

>Stu

You have to upgrade to 3.5 first, then you can install the 3.5.3
update.

Jennifer
--
PDA Rentals
http://www.pdarentals.com
Now accepting credit cards!

 
 
 

Upgrading from OS 3.3 to 3.5

Post by Dan Nord » Sat, 01 Dec 2001 01:19:46


Quote:>I have an e-mail from Palm (dated today) which says that you can use the
>3.53 upgrade on 3.3, but the installer refused to run.

>Stu

The email is wrong. Was this a supposed tech support email from Palm...?
 
 
 

Upgrading from OS 3.3 to 3.5

Post by Stuart Friedma » Sat, 01 Dec 2001 12:05:17


Quote:

> The email is wrong. Was this a supposed tech support email from Palm...?

Here is their e-mail and my initial post.  I have removed personal
information:

Dear Stuart,

Thank you very much for your inquiry.  We understand you wish to know
whether you can upgrade your Palm OS(R) and whether the upgrade is
necessary to enable IRDA and internet access.

We assure that you are eligible for the Palm OS(R) upgrade utility.  In
order to enable your Palm(TM) IIIx handheld for IRDA and internet
access, you require to upgrade the Palm OS(R) to v3.5 or higher.

For further questions you may send another E-mail message or use our
Web Chat or Telephone Support.

To use our Web Chat, please visit:

http://www.palm.com/support/contact/chl_chat_support.html

To telephone Palm U.S. Technical Support, please dial:

(847) 262-7256

NOTE: All Palm handhelds have a 90-day technical support warranty that
is effective from the original date of purchase. Upon expiry, all
telephone queries requesting additional technical support will be
subject to a $25 fee.

Best regards,
Ranjit S

Original Message Follows:
------------------------
Form Name: other
<fname>Stuart</fname>
<lname>Friedman</lname>

<phone>734-XXX-XXXX</phone>
Time Zone: EST
<product>Palm IIIx</product>
OS Version: Palm OS software v3.3
Organizer Language: US English
Desktop Application: Palm Desktop software for Windows v4.0
Desktop Computer: Windows 98
PC Processor: Other/Don't know
Handheld Connection: 486
Mac Model:
RAM: 256MB
3rd Party Applications: Iambic Time Reporter, Blazer Browser, ZCatalog,
Worldmate, Pocket Quicken, Docs to Go
Detailed Description: I think that I need to upgrade to Version 3.53 in
order to permit my Irda to talk with GSM mobile and allow me to connect
to the net.  Blazer says that if you are using a Handspring Product,
version 3.1 is fine, otherwise upgrade to version 3.53.

Your website is confusing me on whether I can apply the 3.53 upgrade
patch.

If you look at:

http://www.palm.com/support/downloads/#palmos

You will see that it describes it as being applicable to Palm IIIx ver.
3.1, but in the description of who should apply the patch, it reads as
if it is only available to users of 3.5x.

My questions are twofold: (a) will this patch work for me or are there
other downloads I need to apply to get there; (b) is the upgrade
necessary for full implementation of IRDA and internet access.  Thanks.
Successful HotSync: yes
Changes Since Last HotSync:
E-Mail Client: Outlook express
Submit: Submit Form
<daterec>11/28/2001 06:16</daterec>

 
 
 

Upgrading from OS 3.3 to 3.5

Post by Jennifer Shelam » Sat, 01 Dec 2001 23:06:53


On Thu, 29 Nov 2001 22:05:17 -0500, "Stuart Friedman"


>> The email is wrong. Was this a supposed tech support email from Palm...?

>Here is their e-mail and my initial post.  I have removed personal
>information:

>Dear Stuart,

>Thank you very much for your inquiry.  We understand you wish to know
>whether you can upgrade your Palm OS(R) and whether the upgrade is
>necessary to enable IRDA and internet access.

>We assure that you are eligible for the Palm OS(R) upgrade utility.  In
>order to enable your Palm(TM) IIIx handheld for IRDA and internet
>access, you require to upgrade the Palm OS(R) to v3.5 or higher.

>For further questions you may send another E-mail message or use our
>Web Chat or Telephone Support.

>To use our Web Chat, please visit:

>http://www.palm.com/support/contact/chl_chat_support.html

>To telephone Palm U.S. Technical Support, please dial:

>(847) 262-7256

>NOTE: All Palm handhelds have a 90-day technical support warranty that
>is effective from the original date of purchase. Upon expiry, all
>telephone queries requesting additional technical support will be
>subject to a $25 fee.

>Best regards,
>Ranjit S

>Original Message Follows:
>------------------------
>Form Name: other
><fname>Stuart</fname>
><lname>Friedman</lname>

><phone>734-XXX-XXXX</phone>
>Time Zone: EST
><product>Palm IIIx</product>
>OS Version: Palm OS software v3.3
>Organizer Language: US English
>Desktop Application: Palm Desktop software for Windows v4.0
>Desktop Computer: Windows 98
>PC Processor: Other/Don't know
>Handheld Connection: 486
>Mac Model:
>RAM: 256MB
>3rd Party Applications: Iambic Time Reporter, Blazer Browser, ZCatalog,
>Worldmate, Pocket Quicken, Docs to Go
>Detailed Description: I think that I need to upgrade to Version 3.53 in
>order to permit my Irda to talk with GSM mobile and allow me to connect
>to the net.  Blazer says that if you are using a Handspring Product,
>version 3.1 is fine, otherwise upgrade to version 3.53.

>Your website is confusing me on whether I can apply the 3.53 upgrade
>patch.

>If you look at:

>http://www.palm.com/support/downloads/#palmos

>You will see that it describes it as being applicable to Palm IIIx ver.
>3.1, but in the description of who should apply the patch, it reads as
>if it is only available to users of 3.5x.

>My questions are twofold: (a) will this patch work for me or are there
>other downloads I need to apply to get there; (b) is the upgrade
>necessary for full implementation of IRDA and internet access.  Thanks.
>Successful HotSync: yes
>Changes Since Last HotSync:
>E-Mail Client: Outlook express
>Submit: Submit Form
><daterec>11/28/2001 06:16</daterec>

Their answer is correct - you just can't jump directly to 3.5.3.  You
have to purchase the 3.5 upgrade, then you can apply the free 3.5.3
patch.

Jennifer
--
PDA Rentals
http://www.pdarentals.com
Now accepting credit cards!

 
 
 

Upgrading from OS 3.3 to 3.5

Post by Stuart Friedma » Sun, 02 Dec 2001 11:19:40


I think you are correct, but the response from Palm sure was poorly written.

Stu

> On Thu, 29 Nov 2001 22:05:17 -0500, "Stuart Friedman"

> >> The email is wrong. Was this a supposed tech support email from
Palm...?

> >Here is their e-mail and my initial post.  I have removed personal
> >information:

> >Dear Stuart,

> >Thank you very much for your inquiry.  We understand you wish to know
> >whether you can upgrade your Palm OS(R) and whether the upgrade is
> >necessary to enable IRDA and internet access.

> >We assure that you are eligible for the Palm OS(R) upgrade utility.  In
> >order to enable your Palm(TM) IIIx handheld for IRDA and internet
> >access, you require to upgrade the Palm OS(R) to v3.5 or higher.

> >For further questions you may send another E-mail message or use our
> >Web Chat or Telephone Support.

> >To use our Web Chat, please visit:

> >http://www.palm.com/support/contact/chl_chat_support.html

> >To telephone Palm U.S. Technical Support, please dial:

> >(847) 262-7256

> >NOTE: All Palm handhelds have a 90-day technical support warranty that
> >is effective from the original date of purchase. Upon expiry, all
> >telephone queries requesting additional technical support will be
> >subject to a $25 fee.

> >Best regards,
> >Ranjit S

> >Original Message Follows:
> >------------------------
> >Form Name: other
> ><fname>Stuart</fname>
> ><lname>Friedman</lname>

> ><phone>734-XXX-XXXX</phone>
> >Time Zone: EST
> ><product>Palm IIIx</product>
> >OS Version: Palm OS software v3.3
> >Organizer Language: US English
> >Desktop Application: Palm Desktop software for Windows v4.0
> >Desktop Computer: Windows 98
> >PC Processor: Other/Don't know
> >Handheld Connection: 486
> >Mac Model:
> >RAM: 256MB
> >3rd Party Applications: Iambic Time Reporter, Blazer Browser, ZCatalog,
> >Worldmate, Pocket Quicken, Docs to Go
> >Detailed Description: I think that I need to upgrade to Version 3.53 in
> >order to permit my Irda to talk with GSM mobile and allow me to connect
> >to the net.  Blazer says that if you are using a Handspring Product,
> >version 3.1 is fine, otherwise upgrade to version 3.53.

> >Your website is confusing me on whether I can apply the 3.53 upgrade
> >patch.

> >If you look at:

> >http://www.palm.com/support/downloads/#palmos

> >You will see that it describes it as being applicable to Palm IIIx ver.
> >3.1, but in the description of who should apply the patch, it reads as
> >if it is only available to users of 3.5x.

> >My questions are twofold: (a) will this patch work for me or are there
> >other downloads I need to apply to get there; (b) is the upgrade
> >necessary for full implementation of IRDA and internet access.  Thanks.
> >Successful HotSync: yes
> >Changes Since Last HotSync:
> >E-Mail Client: Outlook express
> >Submit: Submit Form
> ><daterec>11/28/2001 06:16</daterec>

> Their answer is correct - you just can't jump directly to 3.5.3.  You
> have to purchase the 3.5 upgrade, then you can apply the free 3.5.3
> patch.

> Jennifer
> --
> PDA Rentals
> http://www.pdarentals.com
> Now accepting credit cards!

 
 
 

1. Can I upgrade from OS 3.3 to 3.5 & use the 3.5.2 patch?????

Hi all,
I have a Palm Vx with OS 3.3. I was wondering if I could upgrade to OS
3.5, but in the past I had heard of many memory leak bugs etc.  I've
noticed that recently there has been a 3.5.2 patch for the 3.5 OS and
I wanted to know if this patch fixes the 3.5 issues. Also, is it
possible for me to now ultimately upgrade to 3.5.2 and would it be
worth it?  What changes are there in 3.5.2 from the 3.3 which I
currently have?
Thanks for the info,
Steve

2. IPX Routable NetBios

3. Upgrading Palm OS 3.3 to 3.5

4. HCGS XFCN returnValue

5. Hi I would like to upgrade from os 3.3 to 3.5 with my palm IIIx.

6. Connecting Cisco 760 to IBM2210 causes Problems

7. Upgraded from OS 3.3 to OS 3.5 DR4 - observations

8. TAPIVISION Problem

9. OS upgrade 3.3 to 3.5

10. should I upgrade my PalmVx from OS 3.3 to 3.5

11. Palm IIIx w/OS 3.3...any bugs upgrading to 3.5?

12. Upgrade Palm OS from 3.3 to 3.5 on a Palm Vx?

13. Palm OS 3.3 to 3.5 upgrade