Can't Run Initial USB Hot Sync on Sony Clie T665C

Can't Run Initial USB Hot Sync on Sony Clie T665C

Post by TCarne.. » Sun, 13 Oct 2002 01:10:37



New Sony Handheld. Cannot get initial Hot Sync to work. Get error
Title "Fatal Alert" then "Fatal Exception" - "Reset".  Reset and same
thing happens all over again. Have used Palm IIIxe for several years
with serial hot sync & no problem. Uninstalled all palm software and
installed Sony Clie Palm Desktop. Am now using USB port rather than
serial port to Hot Sync. Suspect something not set right. Need advice.
Thanks.

 
 
 

Can't Run Initial USB Hot Sync on Sony Clie T665C

Post by Dave Mari » Sun, 13 Oct 2002 07:59:36


The same thing happened to me when I went from a Handspring Prism to a Sony
665. It turne out that when you uninstall the old Desktop, it leaves your
backup directory in place. When I installed the Clie software, it leaves the
old directories undisturbed. The first time I did a hotsync the Clie
crashed. After I did about a dozen hotsyncs and had a dozen fatal errors and
a dozen hard resets, I found out that the hotsync was trying to install the
backed up Prism programs. One or more of those programs were not compatable
with the Clie (probably a speed hack). I emptied the troublesome directory
and BLISS....

> New Sony Handheld. Cannot get initial Hot Sync to work. Get error
> Title "Fatal Alert" then "Fatal Exception" - "Reset".  Reset and same
> thing happens all over again. Have used Palm IIIxe for several years
> with serial hot sync & no problem. Uninstalled all palm software and
> installed Sony Clie Palm Desktop. Am now using USB port rather than
> serial port to Hot Sync. Suspect something not set right. Need advice.
> Thanks.