Charging problem on V

Charging problem on V

Post by Willem van Biljo » Wed, 16 Jun 1999 04:00:00



I recently let my Palm V run to about 50% of charge over a 6 day period, and
it is now not charging back up, even after leaving it in the cradle for a
few hours (with the light burning).

I have tried both a soft and a hard reset - no effect.

Anyone had a similar experience (I am checking with Palm support as well).

Willem

 
 
 

Charging problem on V

Post by Lars G Lindber » Wed, 16 Jun 1999 04:00:00


Right now I have my Palm V in for repair/exchange
because it didn't charge at all anymore.
(The green light on the cradle went on and the little
battery icon in Apps showed a "flash", indicating that it
was charging, but after six hours it still had as little
power as when I started).

One week before that I had it discharged to the level of
getting warnings, but it did charge since then.

/Lars



Quote:> I recently let my Palm V run to about 50% of charge over a 6 day
period, and
> it is now not charging back up, even after leaving it in the cradle
for a
> few hours (with the light burning).

> I have tried both a soft and a hard reset - no effect.

> Anyone had a similar experience (I am checking with Palm support as
well).

> Willem

Sent via Deja.com http://www.deja.com/
Share what you know. Learn what you don't.

 
 
 

1. Please help w/ m505 not holding a charge or charging all the way

Hi all,
I'm on my second m505 now since May. I've had the following problem
from time to time with both units and I'm wondering if others have
experienced this or if there is a solution to stop it from occuring.

I put my m505 in the cradle to charge every single night from anywhere
to 8-10 hours, sometimes more. When I put it in the cradle, the
lightning bolt appears over the battery indicator and the light on the
m505 power button is green. When I take it off the cradle in the
morning to use it, sometimes the battery indicator is showing that the
unit still isn't charged all the way, but more often, the indicator
shows that it is completely charged, but after about 30 seconds the
indicator starts to go down. Over the next couple minutes, the
indicator will drop all the way down to about 75% charged and then
hold there. What is up with this???? It doesn't happen all the time.
It is intermittent, but I've had this issue with two units now. Any
help will be appreciated.
Thanks in advance!!!
Regards,
Steve B.

2. SimPowerSystem model produces NaNs in some variables

3. Prblem with sync and charge usb cable - will charge but not hotsync

4. How to access a tape drive from other non VMS machine?

5. IIIc Li-ion battery charging problem

6. Windows 95 vs. Windows 98

7. m500 display when charging problem

8. ATARI Emulation

9. Palm m505 Battery Charging Problems (Made In Hungary)

10. VX Charging Problem

11. Visor Edge Charging LED Problem

12. Palm Vx charging problem

13. Palm V... hard reset and charging problems?