Odd problem with Sound.Settings and InitMaster

Odd problem with Sound.Settings and InitMaster

Post by Kent Squir » Tue, 02 Jun 1992 15:02:29



Ok, here's the problem I have.  If I have the Sound.Settings file (in the
*/System/System.Setup folder, InitMaster (v2.0.1) won't work.  If give me
a message box that says "No Error Found  ($0)".  But if I take the
Sound.Settings file out of the folder, InitMaster works just fine.

If anybody know's what's going on here, I'd appreciate some help.  Also, if
anybody knows Bill Tudor's email address, I'd appreciate that, too.

--
-------------------------------------------------------------------------------
"Oh beloved ice cream bar, how I love to* your creamy center! <chomp!>"


 
 
 

Odd problem with Sound.Settings and InitMaster

Post by Lunatic Johnathan Bruce E'S » Tue, 02 Jun 1992 21:08:10



>If anybody know's what's going on here, I'd appreciate some help.  Also, if
>anybody knows Bill Tudor's email address, I'd appreciate that, too.

     _
    (_urrently, Bill Tudor doesn't have an Internet address.  The only
 way to reach him, electronically, is on GEnie as W.TUDOR.

>--



--
    ____________________________________________
   /    - Lunatic Johnathan Bruce E'Sex     (: /

 /  GEnie:  LUNATIC         AoL:  Lun E Sex  /
/___________________________________________/

 
 
 

1. Odd fix to IIsi sound bug

Hi, I've sound that the simplest, quickest, most effective way to restore
sound to my IIsi is to slam the desk drawer underneath it. This works
consistently with two IIsi's that I have tried.
        Having discovered this, I've now got two questions: Why does this work
and is it dangerous?
                                                            -Thanks

2. CD-Rom with emulators and games.

3. Setting up sound on Ultima 5/ApplePC

4. Canon BJC 4100

5. Sound Control Panel changes its own settings

6. Wanted....Commodore 64 Game screen shots and History.

7. calling John Snow, and an odd modem line problem

8. Review: TiVo Home Media Option

9. Odd GS Problem

10. Odd problem with an Apple II GS.

11. Odd? video problem

12. Help! Odd problems with Appleshare!

13. Odd SE/30 problems with System 7.1 (or any OS)