Can't find 1.3.1 patchset

Can't find 1.3.1 patchset

Post by j mckitri » Sat, 15 Jun 2002 21:00:25



I was just at the eyesbeyond website, and the license click-through just
takes me back to the jdk1.3 web page.  Is there a trick to getting the
patch archive?

NOTE: Please CC me, as I am not currently subscribed.  Thanks.

jm
--
My other computer is your windows box.


with "unsubscribe freebsd-java" in the body of the message

 
 
 

Can't find 1.3.1 patchset

Post by Greg Lew » Sat, 15 Jun 2002 22:14:05



> I was just at the eyesbeyond website, and the license click-through just
> takes me back to the jdk1.3 web page.  Is there a trick to getting the
> patch archive?

There is no trick.  Some proxies and browsers don't seem to handle things
correctly though.  I was able to download it yesterday with no problems.

--

Eyes Beyond                           Web   : http://www.eyesbeyond.com
Information Technology


with "unsubscribe freebsd-java" in the body of the message

 
 
 

Can't find 1.3.1 patchset

Post by j mckitri » Sat, 15 Jun 2002 22:16:47



| > I was just at the eyesbeyond website, and the license click-through just
| > takes me back to the jdk1.3 web page.  Is there a trick to getting the
| > patch archive?
|
| There is no trick.  Some proxies and browsers don't seem to handle things
| correctly though.  I was able to download it yesterday with no problems.

Rats.  I just tried it through a BSD/Netscape box, and a Win2k/Netscape
box, and neither one works.  After 'accept' it kicks me back.

Should I just wait till I get home and try dialup?

jm
--
There are only 10 types of people in this world:
those who understand binary, and those who don't.


with "unsubscribe freebsd-java" in the body of the message

 
 
 

1. OT: Patchset website (was: Re: 1.3.1 patchset 8)

Hi,

As I am using my FreeBSD box to develop, I haven't even installed Mozilla
and I use elinks for almost any web surfing (Javadocs for the most part).
The same goes when I install my system, and here's the problem. The
licence agreement stuff on the patchset website won't let me download the
patch with links, and neither with elinks nor Opera. I mean it is quite
annoying to have to install the whole system (because mozilla represents a
huge load of packages to install regarding dependencies) before installing
the most important to my eyes: the JDK ;)

I know you all have better things to do with your time and I admit I
prefer to have you debugging/enhancing the JDK or spending time with your
friends or family than coding webpages. Anyway, if you plan to improve
your website in the near future, please think of all links users around
the world. They too deserve the right to use Java on FreeBSD ;)

Thanks for the new patch anyway. I will test it as soon as mozilla
finishes to build.

Regtards,

Herve


with "unsubscribe freebsd-java" in the body of the message

2. Adding a shell (tcsh) to the ftb-able list : HOW ?

3. It's not bad canned meat...

4. graphics mode locks up keyboard

5. Loadlin help

6. 'Find' 'Updatedb' or find database replacement for Solaris 2.X?

7. disksuite GUI problem

8. patchset 2 report (billh's resignation)

9. Need to find info on the 'FIND' command

10. finding new files with 'find'--egg on face

11. 'find' arguments find file containing permission

12. [Fwd: Re: patchset 2 report (billh's resignation)]