ports/37848: linux-ibm-jdk13: IBMJava2-SDK-131.tgz new service release cxia32131-20020410

ports/37848: linux-ibm-jdk13: IBMJava2-SDK-131.tgz new service release cxia32131-20020410

Post by Tim E Schafe » Fri, 10 May 2002 01:50:06



WFM

On both 4.3 release with linux emu installed from package during
original install
And 4.5 release with linux emu installed from package during original
install

--------------------------------------------

Programmer
800-562-9915 x190 or 916-376-6190

Associated Global Systems
3231 Evergreen Ave
West Sacramento, CA 95691
--------------------------------------------

-----Original Message-----

Sent: Wednesday, May 08, 2002 1:05 AM


Subject: Re: ports/37848: linux-ibm-jdk13: IBMJava2-SDK-131.tgz new
service release cxia32131-20020410

I updated the port locally, and the install is fine. But when I try to
run the
JDK, it hangs:

zaphod# cd /usr/local/linux-ibm-jdk1.3.1/bin/
zaphod# java -version
java: Command not found.
zaphod# ./java -version
setupLdt: modify_ldt: Function not implemented

I have to kill -9 it...

Any ideas?

Ernst


with "unsubscribe freebsd-java" in the body of the message

 
 
 

ports/37848: linux-ibm-jdk13: IBMJava2-SDK-131.tgz new service release cxia32131-20020410

Post by Tim E Schafe » Fri, 10 May 2002 01:58:03


How do I switch the JVM for
jakarta-tomcat3
jakarta-tomcat4

So that I can test IBM Linux JDK

I did not experience the problem starting IBM JDK
But I haven't actually run anything on it either

--------------------------------------------

Programmer
800-562-9915 x190 or 916-376-6190

Associated Global Systems
3231 Evergreen Ave
West Sacramento, CA 95691
--------------------------------------------

-----Original Message-----

Sent: Wednesday, May 08, 2002 1:05 AM


Subject: Re: ports/37848: linux-ibm-jdk13: IBMJava2-SDK-131.tgz new
service release cxia32131-20020410

I updated the port locally, and the install is fine. But when I try to
run the
JDK, it hangs:

zaphod# cd /usr/local/linux-ibm-jdk1.3.1/bin/
zaphod# java -version
java: Command not found.
zaphod# ./java -version
setupLdt: modify_ldt: Function not implemented

I have to kill -9 it...

Any ideas?

Ernst


with "unsubscribe freebsd-java" in the body of the message