FreeBSD 5.1 installation fails...

FreeBSD 5.1 installation fails...

Post by N. Grundma » Tue, 01 Jul 2003 18:13:05



Hello,

after installing (from CD) and rebooting FreeBSD 5.1 I got
an error message and booting stops.  Sorry I don't know the
message now, but has it to do using an UFS partition for /
(all other partitions are UFS2)?

Thanks for answers,
  Norbert

 
 
 

FreeBSD 5.1 installation fails...

Post by Lowell Gilber » Tue, 01 Jul 2003 23:40:45


comp.unix.bsd.freebsd is not widely propagated, so you won't
necessarily get much help here (in comp.unix.bsd.freebsd).
See http://www.freebsd.org/support.html for better ideas...
[followups redirected accordingly]


> after installing (from CD) and rebooting FreeBSD 5.1 I got
> an error message and booting stops.  Sorry I don't know the
> message now, but has it to do using an UFS partition for /
> (all other partitions are UFS2)?

Mixing UFS with UFS2 should be fine.

You just haven't given enough information to even begin to
guess what the problem is.

Frankly, it sounds like you'd be better off sticking with
FreeBSD 4.x at least until 5.x is officially considered ready
for general use.  That will probably be a couple of months.

 
 
 

FreeBSD 5.1 installation fails...

Post by N. Grundma » Wed, 02 Jul 2003 14:35:27



> You just haven't given enough information to even begin to
> guess what the problem is.

> Frankly, it sounds like you'd be better off sticking with
> FreeBSD 4.x at least until 5.x is officially considered ready
> for general use.  That will probably be a couple of months.

Sorry, the first error was that I have forgotten to write
the master boot record.  The old one seemed to be a windows
one that could not find any boot infos...  I tried to install
again and all seemed to be fine.  But booting stops after the

  F1 FreeBSD
  F5 Next drive

boot prompt.  I cannot press F1 or anything else that would
lead to boot.  No other key than Ctrl-Alt-Del is recognized.
Strange!

Thanks for help, Norbert

 
 
 

FreeBSD 5.1 installation fails...

Post by N. Grundma » Thu, 10 Jul 2003 16:34:18




> > You just haven't given enough information to even begin to
> > guess what the problem is.

> > Frankly, it sounds like you'd be better off sticking with
> > FreeBSD 4.x at least until 5.x is officially considered ready
> > for general use.  That will probably be a couple of months.

> Sorry, the first error was that I have forgotten to write
> the master boot record.  The old one seemed to be a windows
> one that could not find any boot infos...  I tried to install
> again and all seemed to be fine.  But booting stops after the

>   F1 FreeBSD
>   F5 Next drive

> boot prompt.  I cannot press F1 or anything else that would
> lead to boot.  No other key than Ctrl-Alt-Del is recognized.
> Strange!

> Thanks for help, Norbert

Solved the problem,  my scsi controller now has the translation of
255/63 instead of 64/32 and the sysinstalls worked fine.

Greetings, Norbert