problems with FreeBSD 4.4-stable- HELP

problems with FreeBSD 4.4-stable- HELP

Post by Chris Kle » Fri, 22 Mar 2002 04:25:53



I have a problem, I don't know how to get out of.  I had several boxen
running 4.3-release, and I updated them using CVS source to
4.4-stable.
I tested the system for about 2-3 weeks on a box doing a decent amount
of network actifity with loads in the 1-2 range with no known problem.
I then rolled out this version to all of my other systems.  However,
when I try to compile software, whether it be freebsd 4.5 userland or
just a simple application, the compile blows up with a linker problem.
I have a system running 4.5, but it has totally different hardware
then
the other systems.  Can I tar the system that works, and then untar it
on the other boxes?  if the enet cards are not supported, I could
always
recompile the kernel to provide support for it IF I can get the
compiler
to work again.  the box with 4.5 is running 4.5-release.  any ideas?
Please email me as I do not read this group often.  I could not send
mail to the freeBSD mail list.

Chris klein

 
 
 

problems with FreeBSD 4.4-stable- HELP

Post by Ruben van Gog » Fri, 22 Mar 2002 22:30:02


Hmm,

that doesn't seem like a good idea.
Could you share us some more info about the problem you have with linking ?

Kind regards,

Ruben van Gogh


Quote:> I have a problem, I don't know how to get out of.  I had several boxen
> running 4.3-release, and I updated them using CVS source to
> 4.4-stable.
> I tested the system for about 2-3 weeks on a box doing a decent amount
> of network actifity with loads in the 1-2 range with no known problem.
> I then rolled out this version to all of my other systems.  However,
> when I try to compile software, whether it be freebsd 4.5 userland or
> just a simple application, the compile blows up with a linker problem.
> I have a system running 4.5, but it has totally different hardware
> then
> the other systems.  Can I tar the system that works, and then untar it
> on the other boxes?  if the enet cards are not supported, I could
> always
> recompile the kernel to provide support for it IF I can get the
> compiler
> to work again.  the box with 4.5 is running 4.5-release.  any ideas?
> Please email me as I do not read this group often.  I could not send
> mail to the freeBSD mail list.

> Chris klein