Trying to configure X-windows on Install

Trying to configure X-windows on Install

Post by Simon Drak » Sun, 27 Jan 2002 17:34:37



Hello everybody. I am installing FreeBSD and when I get to the point to
configure X-Windows, I am sent to a white screen and that is as far as it
goes. Everything I have read says that it may take a while (but I have
waited an hour) but still, nothing as come up.

The system is a P3 450 with 256 megs of RAM. Anybody have any ideas what the
problem might be? Any help would be appreciated.

 
 
 

Trying to configure X-windows on Install

Post by Harald Kretzschm » Tue, 29 Jan 2002 04:04:12


> Hello everybody. I am installing FreeBSD and when I get
to the point to
> configure X-Windows, I am sent to a white screen and that
is as far as it
> goes. Everything I have read says that it may take a
while (but I have
> waited an hour) but still, nothing as come up.

Don't configure X during first installation. You can do all things
after the
basic system is installed.

bye Harald

 
 
 

Trying to configure X-windows on Install

Post by Jerry M. Howell I » Tue, 29 Jan 2002 16:12:17



> "Simon Drake"



Quote:

> > Hello everybody. I am installing FreeBSD and when I get
> to the point to
> > configure X-Windows, I am sent to a white screen and that
> is as far as it
> > goes. Everything I have read says that it may take a
> while (but I have
> > waited an hour) but still, nothing as come up.

> Don't configure X during first installation. You can do all things
> after the
> basic system is installed.

> bye Harald

I'm not sure, I had the same type of problem once before. I remember to had
something about setting the security settings to high. If all else fales
edit your /etc/rc.conf .

--

Jerry M. Howell II