i have onboard i810 video.

i have onboard i810 video.

Post by Kim Jong » Fri, 21 Sep 2001 15:43:38



i have onboard i810.

in 'dmesg', i can see that i have 'intel i810-DC100'.

I identified that XFree86 supports 'intel i810-DC100' and FreeBSD4.1
or higher supports it.

I use FreeBSD 4.4-stable now, and I loaded 'agp.ko' module and made
/dev/agpgart device.
There is no error in '/var/log/XFree86.0.log'.

But, I can not see X. Nothing displays.
I can not escape that situation with <ctl>+<alt>+<BS>.
All that i can do is rebooting system with <ctl>+<alt>+<del>...

Help me.
I think that i did all i could do.

 
 
 

1. i have onboard i810 video.

i have onboard i810.

in 'dmesg', i can see that i have 'intel i810-DC100'.

I identified that XFree86 supports 'intel i810-DC100' and FreeBSD4.1
or higher supports it.

I use FreeBSD 4.4-stable now, and I loaded 'agp.ko' module and made
/dev/agpgart device.
There is no error in '/var/log/XFree86.0.log'.

But, I can not see X. Nothing displays.
I can not escape that situation with <ctl>+<alt>+<BS>.
All that i can do is rebooting system with <ctl>+<alt>+<del>...

Help me.
I think that i did all i could do.

2. Moving back to Red Hat 5.2

3. 2.5.70: drivers/video/i810/i810.h

4. Solaris swap space, confusing.

5. Increasing disk space

6. Onboard i810 sound not working...

7. UMSDOS filesystem mount

8. sound config with intel i810 mobo onboard sound

9. On-Board video vs PCI video card: can linux recognize?

10. want to bypass onboard video and force PCI video

11. Onboard Video & AGP Video

12. How to use PCI video card instead of onboard video?