ADD\Remove Programs not working

ADD\Remove Programs not working

Post by M_pac » Sun, 01 Apr 2001 05:02:41



I have a Win2K Server running Terminal Services.  Everything has been
running smooth.   One day I went to install an app, through control panel,
and the Add/Remove Programs will not work.   I click on it and nothing
happens.  I don't have a policy setup on it.  Has anybody ever seen this, or
more importantly, does anyone know how to fix it??
 
 
 

ADD\Remove Programs not working

Post by Javier Pierin » Sun, 01 Apr 2001 08:13:25


look at c:\winnt\installer folder (via cmd prompt). If you cannot access it
(access denied), you need to use msizap.exe to fix it.


Quote:> I have a Win2K Server running Terminal Services.  Everything has been
> running smooth.   One day I went to install an app, through control panel,
> and the Add/Remove Programs will not work.   I click on it and nothing
> happens.  I don't have a policy setup on it.  Has anybody ever seen this,
or
> more importantly, does anyone know how to fix it??


 
 
 

1. Add/Remove Programs not working

Hi,

I recently set up a Windows 2000 AS Machine.  It seems that Add/Remove
Programs does not work.  When I click on Add/Remove Programs, I get an
hourglass pointer, then it disappears and nothing happens.  I have tried
copying a working copy of the Add/Remove Programs applet from another AS
machine to the "bad" one, but that didn't work?  Does anyone have any ideas
as to how to fix this?

Max DiOrio

2. Wanted: Drivers NEC CDR-38 and TRANTOR T348 SCSI

3. Powertoys

4. add/remove programs not working

5. Cisco 3640 and 1604 Flash/RAM upgrades

6. SANE v72 causes trap in SCSIMGR$ (scanner problem)

7. Add/Remove Programs Not Working

8. Add/remove programs not working

9. Add/remove program not working

10. Add/Remove Programs not working

11. Add/Remove programs not working