Network not present or not started error

Network not present or not started error

Post by Denn » Sun, 20 Jan 2002 12:32:06



I have a w2k machine and any time i try and browse via run and
\\hostmachinename my machine immediately errors with "Network not
present or not started" If I browse to a specific folder within the
hostname it tells me no program is associated with this file. Even
when I am just browsing to a folder. I have verified that I can ping
the machine and if I know of a file name within the hosts directory I
can pull it down. What is wierd is my machine is not timing out at all
as the message pops instantly.

I have seen similiar errors in the groups but never a resolution? This
has worked previously and to that extent i have mapped drives that
still work but I can not browse at all. I am not sure what might have
broken it or when it broke.
Any suggestions?
Thanks
Dennis

 
 
 

Network not present or not started error

Post by Dave Patric » Sun, 20 Jan 2002 23:31:30


First thing is to check Event Viewer for any errors.

--
Regards,

Dave Patrick ....Please no email replies - reply in newsgroup.
Microsoft MVP [Windows NT/ 2000]

 I have a w2k machine and any time i try and browse via run and \\hostmachinename my machine
immediately errors with "Network not present or not started" If I browse to a specific folder within
the hostname it tells me no program is associated with this file. Even when I am just browsing to a
folder. I have verified that I can ping the machine and if I know of a file name within the hosts
directory I can pull it down. What is wierd is my machine is not timing out at all as the message
pops instantly. I have seen similiar errors in the groups but never a resolution? This has worked
previously and to that extent i have mapped drives that still work but I can not browse at all. I am
not sure what might have broken it or when it broke. Any suggestions? Thanks
Dennis

 
 
 

1. "Unable to browse network" error... network not present or not started

HELP!!
Under win2000 pro- cannot get two computers to see each
other
all hardware/drivers/protocals seem to be fine
no errors
when i click on the ENTIRE NETWORK icon in the MY NETWORK
PLACES window, that's the message i get
tried cmd window and natstat -a to see process but no port
# returned
Do I need a complete windows reinstall?
tried windows recovery but did not solve the problem.
ANYBODY?

2. Warzone Help

3. Network not present or not started

4. Can PalmPilot hotsync w/ Schedule+?

5. Network not present or not started, dial-up, Win2K

6. Page Refreshing

7. network not present or not started?

8. how to load C program to C31 DSK?

9. "The network is not present or not started"

10. "The network is not started or not present"

11. Network Not Present or Not Started

12. The network is not present or not started

13. Network not present or not started