Problems installing IIS - missing files

Problems installing IIS - missing files

Post by Keith Pococ » Sat, 20 Jul 2002 01:43:26



I have a Windows 2000 Server SP2 up and running, and I would now like to add
IIS.

The problem is when I go to Add/Remove Components, and start the IIS setup,
I get prompted for whole raft of files (all beginning SMTP) which SETUP
cannot find.  It prompts me to load them from the "Service Pack CD" and the
default directory is "c:\winnt\service pack files".

My problem is that none of the files exist either on my system or in the
Windows 2000 SP2 (which I have extracted to a directory). Where do I find
these files?

The behaviour is the same if I insert the Windows 2000 Server CD and try to
install from Add Components.

Any ideas?  I've got nothing from the MS  KB.

thanks

Keith P.

 
 
 

Problems installing IIS - missing files

Post by Keith Pococ » Thu, 25 Jul 2002 02:35:39


Solution:

This appears to be a bug in the installation routine, which expects the
files to be found in the folder SP2 is extracted to. However, when the
service pack files are expanded to a folder, the required files remain
inside two CAB archives. You need to extract the files from <ims.cab> and
<ins.cab> into the i386 directory along with the other SP2 files.

IIS can then be added without any further problems.


Quote:> I have a Windows 2000 Server SP2 up and running, and I would now like to
add
> IIS.

> The problem is when I go to Add/Remove Components, and start the IIS
setup,
> I get prompted for whole raft of files (all beginning SMTP) which SETUP
> cannot find.  It prompts me to load them from the "Service Pack CD" and
the
> default directory is "c:\winnt\service pack files".

> My problem is that none of the files exist either on my system or in the
> Windows 2000 SP2 (which I have extracted to a directory). Where do I find
> these files?

> The behaviour is the same if I insert the Windows 2000 Server CD and try
to
> install from Add Components.

> Any ideas?  I've got nothing from the MS  KB.

> thanks

> Keith P.


 
 
 

1. Missing, cannot locate, not installed: install missing help files?

Is it just me?

All things considered, Office 2000, gets us back to the dark ages.

I spend about $300 on Microsoft Office premium and that and the fact
that the software cannot be located, is not installed (after "Run all
from my computer") and ample messages: install missing help files?,
install export, import utilities? make me regret every f.. cent.

I do not understand why we should keep up with something like that.
Make you buy software for $300 that will not run.. The f... problem is
not the initial cost of the purchase. Peanuts. My time is far more
valuable and MS needs a lot: three days already; no clean installation.

Only idiots are talking about cost of purchase. If MS paid only 0.1% of
the costs involved with getting their toys to run, it would mean
bankruptcy.

Sent via Deja.com http://www.deja.com/
Before you buy.

2. Fatal Error CCD Process

3. Missing files for IIS install

4. Cartesian Product

5. Installed CA without IIS, Installed IIS now how do I get /certsrv ?

6. mqueue directory not being emptied

7. Can not install new fonts- file- install new font - is missing!

8. Lineman Beltbuckle Image

9. Re-install missing/corrupt Win98 files without full install

10. Missing file during IIS 5.0 installation

11. TSWEB IIS Install Files

12. problems connecting to the internet after attempted IIS install

13. IIS/VB6.0 problem in IIS Application