RemoteAccess error 20106

RemoteAccess error 20106

Post by chris jean » Sat, 12 Aug 2000 04:00:00



I'm getting the following error from RemoteAccess:

Unable to add the interface Internal with the Router Manager for the IP
protocol.  The following error occurred: The parameter is incorrect.

I have 2 nics installed in my server one is on my lan with a private ip
address the other is on the internet with a public address.  I have nat
installed but it isn't working.  I also have dhcp and dns installed wich
both seem to work.  Has any one seen this error message before? I have
already disabled routing asnd remote access and reinstalled it. But nothing
seems to work.

Thanks


 
 
 

1. RemoteAccess error w/ interface Internal / Event ID 20106

It seems like most times that I set up routing within
Routing and Remote Access, my internal interface is
disabled, and an event is created along the lines
of "unable to add x..  an incorrect parameter..." and an
ID 20106 is created.  Other times it does not appear at
all and internal is enabled in RRAS.  I haven't had much
luck in the kbs and can't quite figure out what I do
differently, any suggestions?  Thanks!

2. Power-On signal from keyboard

3. Windows 2000 NAT: Error 20106, can ping subnet addr., but not gateway

4. Looking for Marketing Reps

5. Wierd message Error 20106 in system log

6. scsi disks

7. Error 20106 Logged when starting RAS

8. FS: K2000 rack

9. Event Error 20106

10. Event ID: 20106

11. Event 20106

12. Event ID 20106

13. Event ID: 20106