ts client logs in and logs right off with administrator account

ts client logs in and logs right off with administrator account

Post by W Ma » Sat, 12 Oct 2002 05:11:09



Has anyone ever experienced this type of problem. All
other accounts work except the administrator account. I've
turned on logging for group policy objects and even
disabled the group policy object.

Thanks

 
 
 

ts client logs in and logs right off with administrator account

Post by Matthew Harri » Sat, 12 Oct 2002 05:26:44


Have you tried deleting the Admin's profile and let it
recreate itself next logon?

Is it possible that there is a logon script that is
kicking the admin off?

-M

Quote:>-----Original Message-----
>Has anyone ever experienced this type of problem. All
>other accounts work except the administrator account.
I've
>turned on logging for group policy objects and even
>disabled the group policy object.

>Thanks

>.


 
 
 

ts client logs in and logs right off with administrator account

Post by W Ma » Sat, 12 Oct 2002 05:40:16


I've deleted the profile and the administrator account
doesn't have a logon script.

Thanks for the reply

Quote:>-----Original Message-----
>Have you tried deleting the Admin's profile and let it
>recreate itself next logon?

>Is it possible that there is a logon script that is
>kicking the admin off?

>-M

>>-----Original Message-----
>>Has anyone ever experienced this type of problem. All
>>other accounts work except the administrator account.
>I've
>>turned on logging for group policy objects and even
>>disabled the group policy object.

>>Thanks

>>.

>.

 
 
 

ts client logs in and logs right off with administrator account

Post by Matthew Harri » Sat, 12 Oct 2002 07:43:00


Any event log entries that might help out here?

-M

Quote:>-----Original Message-----
>I've deleted the profile and the administrator account
>doesn't have a logon script.

>Thanks for the reply

>>-----Original Message-----
>>Have you tried deleting the Admin's profile and let it
>>recreate itself next logon?

>>Is it possible that there is a logon script that is
>>kicking the admin off?

>>-M

>>>-----Original Message-----
>>>Has anyone ever experienced this type of problem. All
>>>other accounts work except the administrator account.
>>I've
>>>turned on logging for group policy objects and even
>>>disabled the group policy object.

>>>Thanks

>>>.

>>.

>.

 
 
 

ts client logs in and logs right off with administrator account

Post by w ma » Sat, 12 Oct 2002 13:15:35


unfortunately nothing in the event logs. this problem
happens on the console also. It starts logging in and
next thing I see it is saving settings. All other
accounts work fine.

thanks again

Quote:>-----Original Message-----
>Any event log entries that might help out here?

>-M

>>-----Original Message-----
>>I've deleted the profile and the administrator account
>>doesn't have a logon script.

>>Thanks for the reply

>>>-----Original Message-----
>>>Have you tried deleting the Admin's profile and let it
>>>recreate itself next logon?

>>>Is it possible that there is a logon script that is
>>>kicking the admin off?

>>>-M

>>>>-----Original Message-----
>>>>Has anyone ever experienced this type of problem. All
>>>>other accounts work except the administrator account.
>>>I've
>>>>turned on logging for group policy objects and even
>>>>disabled the group policy object.

>>>>Thanks

>>>>.

>>>.

>>.

>.

 
 
 

ts client logs in and logs right off with administrator account

Post by FCJ » Sun, 13 Oct 2002 07:09:35


Maybe the administrator account is excluded from the logon
local group?
Quote:>-----Original Message-----
>unfortunately nothing in the event logs. this problem
>happens on the console also. It starts logging in and
>next thing I see it is saving settings. All other
>accounts work fine.

>thanks again

>>-----Original Message-----
>>Any event log entries that might help out here?

>>-M

>>>-----Original Message-----
>>>I've deleted the profile and the administrator account
>>>doesn't have a logon script.

>>>Thanks for the reply

>>>>-----Original Message-----
>>>>Have you tried deleting the Admin's profile and let it
>>>>recreate itself next logon?

>>>>Is it possible that there is a logon script that is
>>>>kicking the admin off?

>>>>-M

>>>>>-----Original Message-----
>>>>>Has anyone ever experienced this type of problem. All
>>>>>other accounts work except the administrator account.
>>>>I've
>>>>>turned on logging for group policy objects and even
>>>>>disabled the group policy object.

>>>>>Thanks

>>>>>.

>>>>.

>>>.

>>.

>.

 
 
 

ts client logs in and logs right off with administrator account

Post by w ma » Wed, 16 Oct 2002 23:52:26


This account works on other domain controllers with no
problem.

Thanks

Quote:>-----Original Message-----
>Maybe the administrator account is excluded from the
logon
>local group?

>>-----Original Message-----
>>unfortunately nothing in the event logs. this problem
>>happens on the console also. It starts logging in and
>>next thing I see it is saving settings. All other
>>accounts work fine.

>>thanks again

>>>-----Original Message-----
>>>Any event log entries that might help out here?

>>>-M

>>>>-----Original Message-----
>>>>I've deleted the profile and the administrator
account
>>>>doesn't have a logon script.

>>>>Thanks for the reply

>>>>>-----Original Message-----
>>>>>Have you tried deleting the Admin's profile and let
it
>>>>>recreate itself next logon?

>>>>>Is it possible that there is a logon script that is
>>>>>kicking the admin off?

>>>>>-M

>>>>>>-----Original Message-----
>>>>>>Has anyone ever experienced this type of problem.
All
>>>>>>other accounts work except the administrator
account.
>>>>>I've
>>>>>>turned on logging for group policy objects and even
>>>>>>disabled the group policy object.

>>>>>>Thanks

>>>>>>.

>>>>>.

>>>>.

>>>.

>>.

>.

 
 
 

1. Windows logs me off right away under local administrator account

I have a client's laptop here and whenever he logs onto the laptop using the
local administrative account, it looks like it is about to log him on and
then the windows box comes up saying it is saving the user's settings and
logs him off right away.  It then goes back to the ctrl-alt-del screen.

Any thoughts?

--

Sincerely,
Pete Bartling
~~~~~~~~~~~~~~~~~~
Systems Administrator
Department of Geography
Hunter College
New York, NY
Tel: 212-772-4535
Fax: 212-772-5268

2. Multiple Language Support

3. Log Off... and Log Off Default in Windows Log On

4. Achieve integrity of document

5. administrator logs off at log on

6. Saving a document . . .without it turning red. . .

7. Win2k logs me off right after logging in

8. Logging log-on and log-offs

9. TS 'Hangs' when client logs on/off

10. Long delays/errors when TS Clients log off?

11. Once log off, can not log off, shut down, or restart

12. administrator log-ins