Win2K Pro not showing up in network neighborhood

Win2K Pro not showing up in network neighborhood

Post by xyz » Sun, 24 Dec 2000 06:31:35



I have added some Win2K Pro workstations on an NT 4.0 controlled domain. The
W2K PC's are not seen when looking at either the network neighborhood of NT
4 or My Network Places/.../{domain}.

There are no plans to migrate everyone to 2K until mid summer, and only then
upgrade the servers to active directory. But for now I need users to be able
to browse the network & see workstations as if the workstations were running
NT 4.

Any suggestions appreciated.

 
 
 

1. Computers not showing in Network Neighborhood

Scenario - Upgraded to AD 4 weeks ago. When I try to
explore my network neighborhood I see the domains that are
expected, I choose my domain and only see half of the
computers that should be listed in the domain. They are
all listed in the user and computers snap-in and I see
them in DNS. Two subnets 43.0 and 40.0. WINS servers on
40.0 and 43.0 that replicate to each other. Any
thoughts???

2. word documents

3. Servers not showing in Network Neighborhood

4. spie.sty

5. Windows 2000 Server Not showing up in Network Neighborhood

6. Student Drafting Opp (Los Angeles)

7. WIN2K Workstation Doesn't Show in Network Neighborhood

8. Account Lockout and Netlogon Debug logging

9. Why won't other Win2k machinces show in Network Neighborhood?

10. User's Computer not showing up under Network Neighborhood...

11. Browse Network neighborhood did not show all computers

12. Workgroup computers not showing (network neighborhood)

13. Why won't other Win2k machinces show in Network Neighborhood?