Slow VPN connect on windows 2000 / stalls on loading your user settings

Slow VPN connect on windows 2000 / stalls on loading your user settings

Post by Rem » Tue, 18 Mar 2003 18:26:42



This is a text from Cisco VPN but this problem is also in Sonicwall
VPN

Login to Domain stalls on Win2k Client - 2000 only Network-Kerberos

This problem occurs when "Start before Logon" is used on a Windows
2000 VPN Client. After the Client is connected to the Concentrator and
the user attempts to log into a Windows 2000 only Domain, the PC seems
to lock up at the point where it's "Loading your personal
settings...".

This problem occurs if the user belongs to more than two Groups. If
the user belongs to only one or two Groups, this problem does
notoccur. They can login to the Domain just fine and are left at the
Windows desktop.

regards
Remo

 
 
 

Slow VPN connect on windows 2000 / stalls on loading your user settings

Post by Scott Cousens [ms » Fri, 21 Mar 2003 10:50:45


Userenv logging
http://support.microsoft.com/default.aspx?scid=kb;en-us;221833
this kb shows how to enable 'userenv' logging. this is the engine that
processes policy on logon. If you turn this on and then reproduce the hang,
hopefully looking at the logfile will indicate where a problem is occuring
IF its related to GP.
Post the relevant portion of the logfile, if you need us to look at it.
-scott

--
Information offered AS IS with no guarantees or warrantees.  YMMV.


Quote:> This is a text from Cisco VPN but this problem is also in Sonicwall
> VPN

> Login to Domain stalls on Win2k Client - 2000 only Network-Kerberos

> This problem occurs when "Start before Logon" is used on a Windows
> 2000 VPN Client. After the Client is connected to the Concentrator and
> the user attempts to log into a Windows 2000 only Domain, the PC seems
> to lock up at the point where it's "Loading your personal
> settings...".

> This problem occurs if the user belongs to more than two Groups. If
> the user belongs to only one or two Groups, this problem does
> notoccur. They can login to the Domain just fine and are left at the
> Windows desktop.

> regards
> Remo