Win98SE Workstation Won't Run Config.pol

Win98SE Workstation Won't Run Config.pol

Post by Link Harr » Thu, 04 Jan 2001 13:05:04



I can't get my Win98SE workstation to run the Config.pol file from my
Win2000 server. It logs onto the domain OK, but even after doing
everything in the Poledit Help file it still won't work. Can anyone
suggest a solution?

Cheers,
Link

 
 
 

Win98SE Workstation Won't Run Config.pol

Post by <postmas.. » Sat, 06 Jan 2001 02:07:12


have you put the config.pol file in the Netlogon shared folder?



Quote:> I can't get my Win98SE workstation to run the Config.pol file from my
> Win2000 server. It logs onto the domain OK, but even after doing
> everything in the Poledit Help file it still won't work. Can anyone
> suggest a solution?

> Cheers,
> Link


 
 
 

1. Config.pol management from Win 2000 Pro

I've been having problems opening a Win98 specific Config.pol from my Win
2000 Pro comp. Every time it says Unable to open X:\CONFIG.POL: The system
has attempted to load or restore a file into the registry, but the specified
file is not in a registry file format.

Poledit.exe is runing from the server as well as all the .adm files. I can't
seem to find the Security Policy Program that is referenced at the microsoft
site that they claim gets installed when you install the Adminpak.msi file
from the Win2000 Server CD. Any one know how to manage these files from a
win 2000 pro machine?

Thanks in advance
S. Phillips

2. Contributions

3. Shutdown script runs on Win2K workstations but not on Win98SE workstations

4. IBM THINKPAD A21P $1399

5. Windows 95 config.pol on windows 2000 domain

6. VW320 with NonGL W2k

7. old policies (config.pol) in a W2K env.

8. Windows Help Authoring Tool?

9. Migration/Converter for Config.pol -> GPO

10. w98 clients and config.pol

11. win9x client, config.pol and active directory

12. Windows NT config.pol and windows 2000 group policy

13. config.pol