loose internt connection

loose internt connection

Post by Joe Lent » Wed, 11 Jun 2003 10:58:00



I recently upgraded to a bigger hard drive and windows
2000. I run a small network with four computers on a LAN
connected to a Router to the Net via cable modem, they all
have different OS from 98 and 2000. When I went to set up
my lan connection on the new hard drive for file sharing
and that, I can't access the internet anymore. If I
disable NETBEUI I get my internet connection back. Does
anyone have any Idea what I'm missing, I've tried
everything that I know how to do??

Thanks for your time,  Joe

 
 
 

1. Windows 2000 pro ICS (internt connection sharing ) with DSL Line

I have tow computers in my home , My DSL connection installed in my first
system I configured ICS successfullly .
my both computers browing fine. Now i want to configure my mail programs
through my second system , I am downloading my pop mail but i am unable send
any mails due to SMTP problem , If anybody know how to setup Smtp please
help me .

regards

ganesh

2. Accessing the Joystick with TPW(orC)

3. Internt connection or DNS stalls

4. single tone from GMSK modulation

5. VPN over dial-up connection loose other internet connections

6. OWA Setup

7. Loosing Persistant Connection

8. JVC 2010=piece of crap

9. clients loose local connection using dial up VPN!

10. Loosing connection on mapped drives

11. IIS 5 advance server 2000 loose internet connection

12. win9x client loose connection

13. Win 2000 clients loose connection to DNS after a while