"Unable to add the interface Internal.." error finally solved, sorta... but....

"Unable to add the interface Internal.." error finally solved, sorta... but....

Post by Dr. Dr » Sat, 20 May 2000 04:00:00



Finally cured the:

Event Type:     Error
Event Source:   RemoteAccess
Event Category: None
Event ID:       20106
Date:           5/18/2000
Time:           9:49:43 AM
User:           N/A
Computer:       P2TWIN
Description:
Unable to add the interface Internal with the Router Manager for the IP
protocol. The following error occurred: The parameter is incorrect.

Data:
0000: 57 00 00 00               W...    

...which appeared in my event log on every boot.  Did a search on the
Microsoft site for the 20106 error code and found a hint to enable the
computer as a Remote Access server (right click on Routing and Remote
Access in Computer managment and select Properties).  Voila.... the error
disappears from the Event log.... BUT.... now my modem answers every
incoming call, even if I have things set to deny connections for all but
one hour in the wee hours....  any hints???

 
 
 

"Unable to add the interface Internal.." error finally solved, sorta... but....

Post by Ing. Wolfgang Bure » Sat, 20 May 2000 04:00:00


You have to remove (disable, etc:9 the modem in the Ports section of
RRAS....

Wolf



Quote:> Finally cured the:

> Event Type: Error
> Event Source: RemoteAccess
> Event Category: None
> Event ID: 20106
> Date: 5/18/2000
> Time: 9:49:43 AM
> User: N/A
> Computer: P2TWIN
> Description:
> Unable to add the interface Internal with the Router Manager for the IP
> protocol. The following error occurred: The parameter is incorrect.

> Data:
> 0000: 57 00 00 00               W...

> ...which appeared in my event log on every boot.  Did a search on the
> Microsoft site for the 20106 error code and found a hint to enable the
> computer as a Remote Access server (right click on Routing and Remote
> Access in Computer managment and select Properties).  Voila.... the error
> disappears from the Event log.... BUT.... now my modem answers every
> incoming call, even if I have things set to deny connections for all but
> one hour in the wee hours....  any hints???


 
 
 

"Unable to add the interface Internal.." error finally solved, sorta... but....

Post by Dr. Dr » Sat, 20 May 2000 04:00:00


well, I THINK I tried that and the original error came back, but I'll try
it again...



>You have to remove (disable, etc:9 the modem in the Ports section of
>RRAS....

>Wolf



>> Finally cured the:

>> Event Type: Error
>> Event Source: RemoteAccess
>> Event Category: None
>> Event ID: 20106
>> Date: 5/18/2000
>> Time: 9:49:43 AM
>> User: N/A
>> Computer: P2TWIN
>> Description:
>> Unable to add the interface Internal with the Router Manager for the
>> IP protocol. The following error occurred: The parameter is incorrect.

>> Data:
>> 0000: 57 00 00 00               W...

>> ...which appeared in my event log on every boot.  Did a search on the
>> Microsoft site for the 20106 error code and found a hint to enable the
>> computer as a Remote Access server (right click on Routing and Remote
>> Access in Computer managment and select Properties).  Voila.... the
>> error disappears from the Event log.... BUT.... now my modem answers
>> every incoming call, even if I have things set to deny connections for
>> all but one hour in the wee hours....  any hints???

 
 
 

1. "Error" -Unable To Lookup User- "Error"

Hey,

Is anyone familiar with this error and its fix.

"unable to lookup user names for display"

It is happening on a 2000 server box running TS2000.  It has SP3 applied and
I have three other TS2000 servers that appear to be updated to the same
extent this one is and they are not having this issue.

I was able to find a small note about it here.

http://www.microsoft.com/technet/treeview/default.asp?url=/TechNet/it...
ty/chats/trans/win2ksrv/sw20620.asp

I can't find anything about the Q262518 article that it mentions.  I will
contact Microsoft if I have to, I am just trying to look other places before
taking that step.

Any help would be appreciated.

Thanx

2. Is it legal to re-stall Win XP if you...

3. Unable to remove software program - "Internal Error"!?!?!?!

4. WTS IPX/SPARC2, 19" Montiors (0/1)

5. Has anyone ""solved"" slow W2K

6. MV-162 using flash.

7. Solved - Re: "invalid boot.ini" And "ntdetect failed"

8. What is this thing???

9. Workgroup Browsing Slows To Crawl When Remote Access ("Internal") Interface Enabled

10. Slow Network Browsing When Remote Access "Internal" Interface Enabled

11. "Internal" interface not getting proper IP from DHCP... it used to though???

12. RemoteAccess problems with "Internal" interface

13. assign IP to "internal" interface of NAT?