perfproc.dll: error message

perfproc.dll: error message

Post by Mike Ferrar » Thu, 18 Jan 2001 21:22:42



I'm getting the following ERROR message in the app log:
WMI ADAP was unable to load the perfproc.dll performance library due to an
unknown problem within the library: 0x0

Does anyone know what the perfproc.dll does? Do I need to troubleshoot this?
Otherwise, W2K works fine (knock on wood).
JMike

---------------------------------------
You are free to do whatever you like.
You need only face the consequences.
---------------------------------------

 
 
 

perfproc.dll: error message

Post by Zathra » Thu, 18 Jan 2001 21:52:04


Start > Run:
winmgmt /clearadap

Here is some background info:
http://www.microsoft.com/windows2000/library/howitworks/management/wm...
ew.asp


Quote:> I'm getting the following ERROR message in the app log:
> WMI ADAP was unable to load the perfproc.dll performance library due to an
> unknown problem within the library: 0x0

> Does anyone know what the perfproc.dll does? Do I need to troubleshoot
this?
> Otherwise, W2K works fine (knock on wood).
> JMike

> ---------------------------------------
> You are free to do whatever you like.
> You need only face the consequences.
> ---------------------------------------


 
 
 

perfproc.dll: error message

Post by Ed » Thu, 18 Jan 2001 22:47:04


Anyone know why I would have to do this little task every few days?  I get
the WMI ADAP error message in the event log, I issue the /clearadap and
/resyncperf commands via command prompt, the error message stops appearing,
but within a week it will start appearing again.  What causes the problem?
Fixing it is easy, but it would be nice to know how to prevent it, if
possible.


Quote:> Start > Run:
> winmgmt /clearadap

> Here is some background info:

http://www.microsoft.com/windows2000/library/howitworks/management/wm...
> ew.asp



> > I'm getting the following ERROR message in the app log:
> > WMI ADAP was unable to load the perfproc.dll performance library due to
an
> > unknown problem within the library: 0x0

> > Does anyone know what the perfproc.dll does? Do I need to troubleshoot
> this?
> > Otherwise, W2K works fine (knock on wood).
> > JMike

> > ---------------------------------------
> > You are free to do whatever you like.
> > You need only face the consequences.
> > ---------------------------------------

 
 
 

perfproc.dll: error message

Post by B.A. Knopper » Fri, 19 Jan 2001 00:26:19


Turn off the counters, using exctrlst.exe available in the Win2000 resource
download.

Bas


> Anyone know why I would have to do this little task every few days?  I get
> the WMI ADAP error message in the event log, I issue the /clearadap and
> /resyncperf commands via command prompt, the error message stops
appearing,
> but within a week it will start appearing again.  What causes the problem?
> Fixing it is easy, but it would be nice to know how to prevent it, if
> possible.



> > Start > Run:
> > winmgmt /clearadap

> > Here is some background info:

http://www.microsoft.com/windows2000/library/howitworks/management/wm...

- Show quoted text -

> > ew.asp



> > > I'm getting the following ERROR message in the app log:
> > > WMI ADAP was unable to load the perfproc.dll performance library due
to
> an
> > > unknown problem within the library: 0x0

> > > Does anyone know what the perfproc.dll does? Do I need to troubleshoot
> > this?
> > > Otherwise, W2K works fine (knock on wood).
> > > JMike

> > > ---------------------------------------
> > > You are free to do whatever you like.
> > > You need only face the consequences.
> > > ---------------------------------------

 
 
 

1. App Log Error: WinMgmt Error 37: perfproc.dll can not be loaded

I have W2K/Pro (with no service packs) installed on a Compaq Armada E500
(upgraded to P3/600MHz).

I decided to get a look at the Application Event Log, and saw that I get the
following error entry in the log for each time I boot the machine:

11-Oct-00 08:55:56 WinMgmt Error None 37 N/A GLIDE003 WMI ADAP was unable to
load the perfproc.dll performance library due to an unknown problem within
the library: 0x0

I found the .dll myself with no problem. It has read/exec priviliges for
everyone. The .dll version is 5.0.2155.1

I have no idea if this is related (or should work when performed manually),
but I tried starting the Perfomance Logs and Alerts service manually, but it
wouldn't start.

Any ideas?

Meron Lavie

NOTE: THERE ARE NO DIGITS IN MY REAL EMAIL ADDRESS!!! (ANTI-SPAM)

2. $$$ "Have some cash" $$$

3. Perfproc.dll and Perfdisk.dll

4. Termcap (ansi) arrow key question

5. WinMgmt error on startup - perfproc.dll failing to load

6. cannot use COM port after FAXWORKS

7. Error in Event Viewer - WMI ADAP Perfproc.dll

8. A plee for SGI

9. error 37 - WMI ADAP was unable to load the perfproc.dll...

10. Error Event 37 - unable to load the perfproc.dll

11. error: unable to load the perfproc.dll

12. WMI ADAP error and perfproc.dll

13. Error: WMI ADAP...perfproc.dll....