RemoteAccess Event 20152

RemoteAccess Event 20152

Post by Denni » Sat, 02 Mar 2002 07:22:02



Remote Access fails with RemoteAccess Error 20152:

The currently configured authentication provider failed
to load and initialize successfully. The system cannot
find the path specified.

 
 
 

RemoteAccess Event 20152

Post by Merv Porte » Sat, 02 Mar 2002 07:33:05


Dennis:

Does this apply to your setup...

Enabling VPN in RRAS Causes Connection Issues to Remote Networks (Q243374)
http://support.microsoft.com/default.aspx?scid=kb;en-us;Q243374&SD=MSKB&

Merv
========

Quote:> Remote Access fails with RemoteAccess Error 20152:

> The currently configured authentication provider failed
> to load and initialize successfully. The system cannot
> find the path specified.


 
 
 

RemoteAccess Event 20152

Post by Denni » Sat, 02 Mar 2002 07:49:42


Not sure.  I will check.  It has been running fine for 3 months now, other
than a reboot now and then. Last night dial-in users (MB and ISDN) received
errors stating computer not responding.  I had another standby server ready
to go.
 
 
 

RemoteAccess Event 20152

Post by Merv Porte » Sat, 02 Mar 2002 07:59:32


Well, if it *was* working then you had it set up properly and the Q article
probably won't apply.  Have you stopped and then restarted all the RRAS
services (Remote Registry Service, etc.)?  I take it a reboot didn't fix the
problem?

Merv
========

Quote:> Not sure.  I will check.  It has been running fine for 3 months now, other
> than a reboot now and then. Last night dial-in users (MB and ISDN)
received
> errors stating computer not responding.  I had another standby server
ready
> to go.

 
 
 

RemoteAccess Event 20152

Post by Denni » Sat, 02 Mar 2002 09:02:54


I have rebooted several times and attempted to start the service several
times also.  We have users and 3Com OfficeConnect devices that log into the
server from all over the world.  Luckily I had another server all setup.
Users VPN thru the 3Com devices since the devices can't use MS Chap 2.  All
users have to use the strongest encryption.  I searched for hours on
Microsoft's Web page.  A contractor I have access to may come into tomorrow
and help out.  He has access to Microsoft Premier support.
 
 
 

1. RRAS fails to start with service-specific error 126 - Event ID 20152 and Event ID 7024

I have RRAS installed on an ISA server connected to the internet and as the
subject stated when I try to start RRAS it fails.  I receive two events in
the System log.

The first is from RemoteAccess
EventID 20152
Description: The currently configured authentication provider failed to load
and initialize successfully. The specified module could not be found.

The second is from Service Control Manager
Event ID: 7024
Description: The Routing and Remote Access service terminated with
service-specific error 126.

Although it is used very rarely, RRAS and VPN had been working in the past.
I am not sure what has changed in the system nor do I know when it stopped
working.

Any suggestion would be appreciated.

--

Rob

2. Very odd problem: WinXP Dell slows to a crawl after 3 hours, even with all apps/processes closed. Free glee, if solved. :::

3. RRAS will not restart - Error - Event ID 20152

4. copying files to cf memory card

5. RRAS Event ID 20152 and 7024

6. HELP

7. Preventing RemoteAccess Event ID 20192 from Occurring in the System Event Log

8. RRAS fails to start with service-specific error 20152

9. RemoteAccess error w/ interface Internal / Event ID 20106

10. RemoteAccess Event ID:20109

11. Event ID 20189 RemoteAccess - unknown username or bad password