Cd Burners? win2k says no to mine

Cd Burners? win2k says no to mine

Post by aleks_166 » Thu, 02 Mar 2000 04:00:00



Is it possible to use cd writers in win 2k because i am yet to get my
mitsumi 4802 to work, i have ce quadrat and adaptek easy cd creator.
HELP!!!!!!!!
 
 
 

Cd Burners? win2k says no to mine

Post by Robert Robinso » Thu, 02 Mar 2000 04:00:00


Nero works fine for us with the HP 9200i. www.ahead.de

Robbie

 
 
 

Cd Burners? win2k says no to mine

Post by James Dexter Akul » Thu, 02 Mar 2000 04:00:00



> Nero works fine for us with the HP 9200i. www.ahead.de

> Robbie

I have Easy CD Creater Deluxe 3.5c working great on my machine (better
even than it worked under Win98)!

-- Jim

 
 
 

Cd Burners? win2k says no to mine

Post by Brutus » Thu, 02 Mar 2000 04:00:00


Jim:
What type of drive do you have? (IDE or SCSI?)

I have a SCSI and I'm getting ASPI Write Track failures everytime.

Steve




> > Nero works fine for us with the HP 9200i. www.ahead.de

> > Robbie

> I have Easy CD Creater Deluxe 3.5c working great on my machine (better
> even than it worked under Win98)!

> -- Jim

 
 
 

Cd Burners? win2k says no to mine

Post by Rick Johnso » Thu, 02 Mar 2000 04:00:00


I've run an HP 7200i and now an 8250i with EasyCD Creator 3.5c w/ the latest
"floppy106.exe" applied. Hidden within Adaptec's site they do provide
"hints" on how to get their software working under Win2k w/o upgrading to
version 4.0x.

HTH,
-Rick


> Jim:
> What type of drive do you have? (IDE or SCSI?)

> I have a SCSI and I'm getting ASPI Write Track failures everytime.

> Steve




> > > Nero works fine for us with the HP 9200i. www.ahead.de

> > > Robbie

> > I have Easy CD Creater Deluxe 3.5c working great on my machine (better
> > even than it worked under Win98)!

> > -- Jim

 
 
 

Cd Burners? win2k says no to mine

Post by PauL » Fri, 03 Mar 2000 04:00:00



Quote:> I have Easy CD Creater Deluxe 3.5c working great on my machine (better
> even than it worked under Win98)!

Yeah, but is 'starting up' slower too then with Win98 ?

Greetz,

Paul

 
 
 

Cd Burners? win2k says no to mine

Post by Rob » Fri, 03 Mar 2000 04:00:00


Interesting.....I've had no probs either but had to do a
non-destructive reinstall/repair a while back.  Wonder if doing that
would solve this problem for folks without having to do a complete
reinstall?





>> I have a SCSI and I'm getting ASPI Write Track failures everytime.

>I have a Plextor 4/12 Cdr unit (Scsi) and had exactly your problem -
>after around 1.5 meg., every burn attempt (even tests only) failed
>with two Aspi track errors. I'd already upgraded Easy Cd Creator from
>v4.0 to 4.01, and my Aspi drivers, using the recommended approach
>(Aspichk, Aspiinst, Aspi32).

>Before giving up on the 120-day version of Win2k, I installed afresh
>into a separate partition. Lo and behold, all my Aspi problems were
>solved.

>So I suppose I had some sort of corruption, which a clean install
>solved.

 
 
 

Cd Burners? win2k says no to mine

Post by Paul Thornet » Sat, 04 Mar 2000 04:00:00



Quote:> I have a SCSI and I'm getting ASPI Write Track failures everytime.

I have a Plextor 4/12 Cdr unit (Scsi) and had exactly your problem -
after around 1.5 meg., every burn attempt (even tests only) failed
with two Aspi track errors. I'd already upgraded Easy Cd Creator from
v4.0 to 4.01, and my Aspi drivers, using the recommended approach
(Aspichk, Aspiinst, Aspi32).

Before giving up on the 120-day version of Win2k, I installed afresh
into a separate partition. Lo and behold, all my Aspi problems were
solved.

So I suppose I had some sort of corruption, which a clean install
solved.

 
 
 

Cd Burners? win2k says no to mine

Post by Paul Thornet » Sun, 05 Mar 2000 04:00:00



Quote:> How is that drive, I've been looking at it. Does it do raw writes?

Tell me what test(s) to do to find out, and I'll give you an answer!
 
 
 

Cd Burners? win2k says no to mine

Post by Cont » Mon, 06 Mar 2000 04:00:00


Have you looked at thie discussions on "alt.comp.periphs.cdr" re this?





>> How is that drive, I've been looking at it. Does it do raw writes?

>Tell me what test(s) to do to find out, and I'll give you an answer!

 
 
 

1. Win2k thinks CD-Rom and CD-Burner are SCSI!

I recently upgraded my motherboard to a Gigabyte GA-7DX with an AMD Athlon
1333 Processor. After the installation, Win2000 thinks that my 2 IDE
CD-Rom/Burner are SCSI Drives!!!!! And I can't find a way to change that!
The next problem is the DMA Mode. To upgrade the firmware of my Burner I
would have to turn off the DMA Mode but with Win2k I can't find any way to
do that. And in the BIOS of the motherboard there seems to be no way either!

Any help appreciated

Chris

2. Cisco 7513 and XYLAN Omni Switch

3. Can't Get CD-Rom and CD Burner drives to function in Win2K

4. 1 schedule, 1 Pilot, 2 users

5. installed cd burner doesn't show in burner selection

6. BIND 8.4.1 Release (8.4.1-REL)

7. nslookup seeing jeffware.mine.nu as nu.mine.nu

8. Share not working

9. bios says 8giga, win2k says 13giga?

10. cd burner can't be seen by burning software after upgrade from 98 to win2k

11. Trouble with parallel zip drive & CD-burner in Win2k

12. HP CD Burner in Win2k with Adaptec 3.x

13. bios says 8 giga, win2K says 13 giga?