Jpeg and gif problems

Jpeg and gif problems

Post by R. C. Whit » Thu, 02 May 2002 01:19:24



Ohmigosh!  You did it AGAIN, Sal!  :>(

First, please don't post big binaries here; many people still pay for their
Internet time by the minute and it costs them to download 113KB for a
question that could have been asked in 2KB or less.

Second, you posted it at least TWICE!  I just saw your same question in
another newsgroup.  When you MUST post the same message to multiple
newsgroups, please crosspost.  That is, compose a single post and put all
the group names in the Newsgroups: box.  Then,  the message will show up in
all those groups.  When I mark it Read in one NG, I won't have to read it
over and over.  The benefit to you is that all the responses will be in a
single coherent thread - and you won't have to check multiple NGs for
answers.

Third, posting the screenshot did you no good, probably.  Very few of us are
brave enough to open a .doc attachment from a stranger who is just an
unrecognized name in a newsgroup.  That's how many viruses are spread.  So,
I won't bother to open the attachment and look at it.

Now, to your problem:  No, you certainly don't need to reinstall Win2K.
Simply click Start | Control Panel | Folder Options, and then the File Types
tab.  Set the .jpg, etc., extensions to open with the program of your
choice.

RC
--
R. C. White, CPA
San Marcos, TX



Quote:> For some reason or another my jpeg and gif files won't
> show correctly on my PC.  I recently Installed Adobe
> PhotoDelux 1.0 in my pc.  I didn't like it so I went ahead
> and deleted it from ADD/REMOVE programs.
> When my PC rebooted.  All my jpegs and gif files keep
> asking me to choose a program so it can run.

> I went ahead and posted a "Printscreen" of what it looks
> like.

> If I need to reload Windows 2000 again let me know.
> ------------------------
> My PC is:
> 550 MHZ ATHLON
> 128 MB PC-100
> 16MB Video ATI RAGE CARD
> 64-bit Sound Card
> ------------------------
> CDR Drive
> 50X CD-Rom Drive
> Floppy Drive
> Iomega Disk Drive (internal)
> ----------------------------

 
 
 

Jpeg and gif problems

Post by Sal Cervantes Jr » Thu, 02 May 2002 07:28:31


R. C. White,

Hello,

I read your thread advise and I will do that from now on.  
I did that last time but people didn't respond.  So I
tried this time using a different method and got a better
response.

My problem is this.  My Windows 2K seems to be working
fine but for some reason my jpegs and Gifs don't
automatically get an ICON like before.
What I did I think to cause this problem is:
I installed Adobe PhotoDeluxe 1.0
After I did that I noticed that all the Icons changed over
to the program's Icons.  When using this program I noticed
that it was limited to some things.
So I went ahead and un-installed it using ADD/REMOVE
programs in Control Panel.
After that I re-booted my PC.

The next day I noticed that my PC now didn't reconfigure
any of my jpegs or gif files.  It would keep saying please
choose a program to run this file.
It wouldn't even Identify an ICON to it like it used to do
before.

Now, I did what you said and now all my icons are Explorer
ICONS????
It looks kind of weird?

Here is a picture that I took.

And yes, I did run Norton Anti-virus program on my whole
Disk Drive and run empty.  No virus found and I am updated
also.

I would appreciate any help you can give me to put
everything back to the way it was before.
Or I will just re-install Win2K with a clean boot and
start all over.

Thanks again for taking the time to read this.

--- Sal

Quote:>-----Original Message-----
>Ohmigosh!  You did it AGAIN, Sal!  :>(

>First, please don't post big binaries here; many people
still pay for their
>Internet time by the minute and it costs them to download
113KB for a
>question that could have been asked in 2KB or less.

>Second, you posted it at least TWICE!  I just saw your
same question in
>another newsgroup.  When you MUST post the same message
to multiple
>newsgroups, please crosspost.  That is, compose a single
post and put all
>the group names in the Newsgroups: box.  Then,  the

message will show up in
Quote:>all those groups.  When I mark it Read in one NG, I won't
have to read it
>over and over.  The benefit to you is that all the

responses will be in a
Quote:>single coherent thread - and you won't have to check
multiple NGs for
>answers.

>Third, posting the screenshot did you no good, probably.  
Very few of us are
>brave enough to open a .doc attachment from a stranger
who is just an
>unrecognized name in a newsgroup.  That's how many

viruses are spread.  So,

- Show quoted text -

>I won't bother to open the attachment and look at it.

>Now, to your problem:  No, you certainly don't need to
reinstall Win2K.
>Simply click Start | Control Panel | Folder Options, and
then the File Types
>tab.  Set the .jpg, etc., extensions to open with the
program of your
>choice.

>RC
>--
>R. C. White, CPA
>San Marcos, TX


message

>> For some reason or another my jpeg and gif files won't
>> show correctly on my PC.  I recently Installed Adobe
>> PhotoDelux 1.0 in my pc.  I didn't like it so I went
ahead
>> and deleted it from ADD/REMOVE programs.
>> When my PC rebooted.  All my jpegs and gif files keep
>> asking me to choose a program so it can run.

>> I went ahead and posted a "Printscreen" of what it looks
>> like.

>> If I need to reload Windows 2000 again let me know.
>> ------------------------
>> My PC is:
>> 550 MHZ ATHLON
>> 128 MB PC-100
>> 16MB Video ATI RAGE CARD
>> 64-bit Sound Card
>> ------------------------
>> CDR Drive
>> 50X CD-Rom Drive
>> Floppy Drive
>> Iomega Disk Drive (internal)
>> ----------------------------

>.


 
 
 

Jpeg and gif problems

Post by R. C. Whit » Thu, 02 May 2002 23:45:33


Hi, Sal.

Now you've violated Netiquette again by emailing me directly.  Please don't
expect a response to that message.  The whole point of newsgroups is that we
all are here helping each other in the group.  Never respond by email unless
the subject veers from the topic of the newsgroup, or unless an email
response is specifically invited.  By keeping the conversation here, others
will have a chance to learn from the posted comments.  And, you will have a
chance to get answers from others who know a lot more about your problem
than I do - and they can correct me when my advice is wrong.

I've never run any version of PhotoDeluxe, so I can only guess at what
effect its installation and removal may have had on your system.  Others in
this newsgroup probably have run PD and may know exactly how to fix your
problem.  In the screenshots you emailed me, it seems you found the right
page under Folder Options, but you have not yet changed the Opens With
setting.  For the GIF extension in your screen shot, the Opens With is
blank.  Go back there, click Change, and select the program you want it to
use for GIF files.  Then post any further questions back here.  NOT by
email!

In fact, it might be better to think about your problem some more, read in
Help and Support some more, and then post a new question - without the
screen shots - to start a new conversation.  It may be a bit of trouble, but
its much less hassle than your proposed solution:

Quote:> Or I will just re-install Win2K with a clean boot and
> start all over.

Sorry to be so fussy, Sal, but this newsgroup system works best for you when
you learn the rules and don't abuse them.  :^}

RC
--
R. C. White, CPA
San Marcos, TX



> R. C. White,

> Hello,

> I read your thread advise and I will do that from now on.
> I did that last time but people didn't respond.  So I
> tried this time using a different method and got a better
> response.

> My problem is this.  My Windows 2K seems to be working
> fine but for some reason my jpegs and Gifs don't
> automatically get an ICON like before.
> What I did I think to cause this problem is:
> I installed Adobe PhotoDeluxe 1.0
> After I did that I noticed that all the Icons changed over
> to the program's Icons.  When using this program I noticed
> that it was limited to some things.
> So I went ahead and un-installed it using ADD/REMOVE
> programs in Control Panel.
> After that I re-booted my PC.

> The next day I noticed that my PC now didn't reconfigure
> any of my jpegs or gif files.  It would keep saying please
> choose a program to run this file.
> It wouldn't even Identify an ICON to it like it used to do
> before.

> Now, I did what you said and now all my icons are Explorer
> ICONS????
> It looks kind of weird?

> Here is a picture that I took.

> And yes, I did run Norton Anti-virus program on my whole
> Disk Drive and run empty.  No virus found and I am updated
> also.

> I would appreciate any help you can give me to put
> everything back to the way it was before.
> Or I will just re-install Win2K with a clean boot and
> start all over.

> Thanks again for taking the time to read this.

> --- Sal

> >-----Original Message-----
> >Ohmigosh!  You did it AGAIN, Sal!  :>(

> >First, please don't post big binaries here; many people
> still pay for their
> >Internet time by the minute and it costs them to download
> 113KB for a
> >question that could have been asked in 2KB or less.

> >Second, you posted it at least TWICE!  I just saw your
> same question in
> >another newsgroup.  When you MUST post the same message
> to multiple
> >newsgroups, please crosspost.  That is, compose a single
> post and put all
> >the group names in the Newsgroups: box.  Then,  the
> message will show up in
> >all those groups.  When I mark it Read in one NG, I won't
> have to read it
> >over and over.  The benefit to you is that all the
> responses will be in a
> >single coherent thread - and you won't have to check
> multiple NGs for
> >answers.

> >Third, posting the screenshot did you no good, probably.
> Very few of us are
> >brave enough to open a .doc attachment from a stranger
> who is just an
> >unrecognized name in a newsgroup.  That's how many
> viruses are spread.  So,
> >I won't bother to open the attachment and look at it.

> >Now, to your problem:  No, you certainly don't need to
> reinstall Win2K.
> >Simply click Start | Control Panel | Folder Options, and
> then the File Types
> >tab.  Set the .jpg, etc., extensions to open with the
> program of your
> >choice.

> >RC


> message

> >> For some reason or another my jpeg and gif files won't
> >> show correctly on my PC.  I recently Installed Adobe
> >> PhotoDelux 1.0 in my pc.  I didn't like it so I went
> ahead
> >> and deleted it from ADD/REMOVE programs.
> >> When my PC rebooted.  All my jpegs and gif files keep
> >> asking me to choose a program so it can run.

> >> I went ahead and posted a "Printscreen" of what it looks
> >> like.

> >> If I need to reload Windows 2000 again let me know.
> >> ------------------------
> >> My PC is:
> >> 550 MHZ ATHLON
> >> 128 MB PC-100
> >> 16MB Video ATI RAGE CARD
> >> 64-bit Sound Card
> >> ------------------------
> >> CDR Drive
> >> 50X CD-Rom Drive
> >> Floppy Drive
> >> Iomega Disk Drive (internal)
> >> ----------------------------

 
 
 

1. Jpeg and Gif Icon problem

Hello,

My problem is this.  My Windows 2K seems to be working
fine but for some reason my jpegs and Gifs don't
automatically get an ICON like before.
What I did I think to cause this problem is:
I installed Adobe PhotoDeluxe 1.0
After I did that I noticed that all the Icons changed over
to the program's Icons.  When using this program I noticed
that it was limited to some things.
So I went ahead and un-installed it using ADD/REMOVE
programs in Control Panel.
After that I re-booted my PC.

The next day I noticed that my PC now didn't reconfigure
any of my jpegs or gif files.  It would keep saying please
choose a program to run this file.
It wouldn't even Identify an ICON to it like it used to do
before.

Now, I did what you said and now all my icons are Explorer
ICONS????
It looks kind of weird?

Here is a picture that I took.

And yes, I did run Norton Anti-virus program on my whole
Disk Drive and run empty.  No virus found and I am updated
also.

I would appreciate any help you can give me to put
everything back to the way it was before.
Or I will just re-install Win2K with a clean boot and
start all over.

Thanks again for taking the time to read this.

2. Shared Border nightmare

3. Jpeg and Gif problem

4. Last Chance BBS?

5. Windows 2000 professional - Jpeg and Gif problem

6. Preview mode is showing an image that has been deleted! How??

7. Win 2000 pro - problems with jpeg and gif files

8. Problems w/ Windows NT machine

9. Jpeg and gif problem

10. Jpeg and Gif problem

11. problems with .gif and .jpeg images

12. Save .FXO as either .GIF or .JPEG?