Windows 2k pro takes a long time to start

Windows 2k pro takes a long time to start

Post by Luciano Cebul » Sat, 11 Jan 2003 20:19:16



Hello friends!

I hope someone could help me with this problem:

Ive updated a machine running w98 to w2k pro, but now
this machine its taking a long time to start (about 7
minutes). It stops in the "starting network.." screen
during the most of time.

When you unplug the network, the boot is normal, what make
me think might be someone with the authentication.

We got a machine running 2k server, where all machines
authenticates.

My question is: Is there any kind of setup that I should
do to solve this problem?

Thank you very much!

Regards

Luciano

 
 
 

Windows 2k pro takes a long time to start

Post by Steve Parr » Sat, 11 Jan 2003 20:43:03


this type of wait is often DNS settings.

--

Steve Parry BA(hons) MCP

http://www.gwynfryn.co.uk

 
 
 

1. Windows 2000 server takes long time to start.

Hi all.

I'd like to know why it is that Windows 2000 server takes such a long time
to boot when it is converted to run as a domain controller.  It used to boot
up and was ready for login really fast before I promoted it to a dc.

If anybody knows how to get around this misconfiguration then please e-mail
me.


2. Groupped count(*) results from a view

3. Windows takes a long time after has started the desktop

4. Mif Spec

5. long user logon time to windows 2K server from XP pro

6. Has anybody experience with the DISI+ driver?

7. Win2K takes a LONG time to start up

8. Help

9. W2K Pro taking a super long time to boot

10. Logon takes extremly long time on Win2k Pro

11. HP Printer takes a long long time to begin printing

12. Windows Shutdown takes long time

13. New Windows 2000 domain controller takes long time to come to logon screen?