NAT Problem with w2k server

NAT Problem with w2k server

Post by Ertugrul Ozuru » Thu, 15 Jun 2000 04:00:00



hi all,

i have a NAT problem. Here's my conf.

win 2k : NIC1       192.1.1.1
                            255.255.255.0
            no default gateway
            NIC2        212.12.XX.XX  (static IP provided by ISP)
                            255.255.255.192
           gateway    212.12.xxx.xxx

DNS Server installed on 192.1.1.1
WINS Server installed on 192.1.1.1
DHCP Server is installed on another win2k server with IP 192.1.1.7
    (scope is 192.1.1.15-192.1.1.100)

I have configured NAT using wizard. But when I star RRAS service there
are below  errors in the event log.

    IPNATHLP : DNS Proxy agent cannot bind to 192.1.1.1 ...etc.
    IPNATHLP : Directplay proxy has disabled itself because ..... etc.

and i configured all client TCP/IP like this

    IP Addr: Obtain automatically
    DNS  : 192.1.1.1
    gateway : 192.1.1.1
   WINS : 192.1.1.1

They get IP addresses automatically from DHCP Server 192.1.1.7 and they
can ping both servers. But they cannot browse internet. When I type
www.altavista.com at browser address section, it resolves IP address
correctly but then i get "page not found or dns error" error page.

pls urgent hlp

ertug

 
 
 

NAT Problem with w2k server

Post by John Lyristi » Thu, 15 Jun 2000 04:00:00


Please see http://support.microsoft.com/support/kb/articles/q250/6/03.asp

John


Quote:> hi all,

> i have a NAT problem. Here's my conf.

> win 2k : NIC1       192.1.1.1
>                             255.255.255.0
>             no default gateway
>             NIC2        212.12.XX.XX  (static IP provided by ISP)
>                             255.255.255.192
>            gateway    212.12.xxx.xxx

> DNS Server installed on 192.1.1.1
> WINS Server installed on 192.1.1.1
> DHCP Server is installed on another win2k server with IP 192.1.1.7
>     (scope is 192.1.1.15-192.1.1.100)

> I have configured NAT using wizard. But when I star RRAS service there
> are below  errors in the event log.

>     IPNATHLP : DNS Proxy agent cannot bind to 192.1.1.1 ...etc.
>     IPNATHLP : Directplay proxy has disabled itself because ..... etc.

> and i configured all client TCP/IP like this

>     IP Addr: Obtain automatically
>     DNS  : 192.1.1.1
>     gateway : 192.1.1.1
>    WINS : 192.1.1.1

> They get IP addresses automatically from DHCP Server 192.1.1.7 and they
> can ping both servers. But they cannot browse internet. When I type
> www.altavista.com at browser address section, it resolves IP address
> correctly but then i get "page not found or dns error" error page.

> pls urgent hlp

> ertug