sysprep; stop: 0x0000007b

sysprep; stop: 0x0000007b

Post by Johann Kerschbau » Fri, 06 Jul 2001 00:41:09



hy guys..

i really need your help. using ghost Im trying to create an image of my
pc so we can clone to all the 100 pcs over here. im using sysprep v1.1
and w2k pro sp2. i created my own sysprep.inf file located in c:\sysprep
and it look like this:

InstallFilesPath = "c:\Sysprep"

[Unattended]
OemSkipEula=Yes

[GuiUnattended]
timezone=095

[UserData]
productid=xxxxx-yyyyy-zzzzz-yyyyy-xxxxx

[SysprepMassStorage]
PCI\VEN_105A&DEV_0D30&SUBSYS_4D33105A="c:\sysprep\ultra\ultra.inf",
"c:\sysprep\ultra\", "d3", "Promise Ultra Family Driver Diskette"
*AZT0502=%systemroot%\inf\mshdc.inf
PCI\CC_0101=%systemroot%\inf\mshdc.inf
PCI\VEN_10B9&DEV_5215=%systemroot%\inf\mshdc.inf
PCI\VEN_10B9&DEV_5219=%systemroot%\inf\mshdc.inf
PCI\VEN_10B9&DEV_5229=%systemroot%\inf\mshdc.inf
PCI\VEN_1097&DEV_0038=%systemroot%\inf\mshdc.inf
PCI\VEN_1095&DEV_0640=%systemroot%\inf\mshdc.inf
PCI\VEN_1095&DEV_0646=%systemroot%\inf\mshdc.inf
PCI\VEN_0E11&DEV_AE33=%systemroot%\inf\mshdc.inf
PCI\VEN_8086&DEV_1222=%systemroot%\inf\mshdc.inf
PCI\VEN_8086&DEV_1230=%systemroot%\inf\mshdc.inf
PCI\VEN_8086&DEV_7010=%systemroot%\inf\mshdc.inf
PCI\VEN_8086&DEV_7111=%systemroot%\inf\mshdc.inf
PCI\VEN_8086&DEV_2411=%systemroot%\inf\mshdc.inf
PCI\VEN_8086&DEV_2421=%systemroot%\inf\mshdc.inf
PCI\VEN_8086&DEV_7199=%systemroot%\inf\mshdc.inf
PCI\VEN_1042&DEV_1000=%systemroot%\inf\mshdc.inf
PCI\VEN_1039&DEV_0601=%systemroot%\inf\mshdc.inf
PCI\VEN_1039&DEV_5513=%systemroot%\inf\mshdc.inf
PCI\VEN_10AD&DEV_0001=%systemroot%\inf\mshdc.inf
PCI\VEN_10AD&DEV_0150=%systemroot%\inf\mshdc.inf
PCI\VEN_105A&DEV_4D33=%systemroot%\inf\mshdc.inf
PCI\VEN_1106&DEV_0571=%systemroot%\inf\mshdc.inf

the sysprep folder also contains a $oem$ folder with a cmdlines.txt.
there are only two lines written in there:
[Commands]
"c:\Sysprep\Sysprep -clean"

when im executing sysprep i only use the switch "-pnp"

after that the computer shuts down without any problems im cloning the
disk.
then i put the image on my other pc and start it.

everything looks fine until a blue screen appears instead of the mini
setup.
it says:
stop: 0x0000007b (0xf081b84c, 0xc0000034,0x00000000, 0x00000000)
inaccessible_boot_device

well - as my english isnt so good i hope you understand my problem and
you can help me..

tia, hans

 
 
 

sysprep; stop: 0x0000007b

Post by JPR » Sat, 28 Jul 2001 20:58:58


create a batch file to run

sysprep sysprep.inf -pnp

this will enable you to load the image onto your other
machines.

I leave out the computer name in the sysprep.inf file so
that it will ask me to insert it during the minisetup.

Hope this helps.

see also
http://support.microsoft.com/support/kb/articles/Q257/8/13.
ASP

Quote:>-----Original Message-----
>hy guys..

>i really need your help. using ghost Im trying to create
an image of my
>pc so we can clone to all the 100 pcs over here. im
using sysprep v1.1
>and w2k pro sp2. i created my own sysprep.inf file

located in c:\sysprep
Quote:>and it look like this:

>InstallFilesPath = "c:\Sysprep"

>[Unattended]
>OemSkipEula=Yes

>[GuiUnattended]
>timezone=095

>[UserData]
>productid=xxxxx-yyyyy-zzzzz-yyyyy-xxxxx

>[SysprepMassStorage]
>PCI\VEN_105A&DEV_0D30&SUBSYS_4D33105A="c:\sysprep\ultra\ul
tra.inf",
>"c:\sysprep\ultra\", "d3", "Promise Ultra Family Driver
Diskette"
>*AZT0502=%systemroot%\inf\mshdc.inf
>PCI\CC_0101=%systemroot%\inf\mshdc.inf
>PCI\VEN_10B9&DEV_5215=%systemroot%\inf\mshdc.inf
>PCI\VEN_10B9&DEV_5219=%systemroot%\inf\mshdc.inf
>PCI\VEN_10B9&DEV_5229=%systemroot%\inf\mshdc.inf
>PCI\VEN_1097&DEV_0038=%systemroot%\inf\mshdc.inf
>PCI\VEN_1095&DEV_0640=%systemroot%\inf\mshdc.inf
>PCI\VEN_1095&DEV_0646=%systemroot%\inf\mshdc.inf
>PCI\VEN_0E11&DEV_AE33=%systemroot%\inf\mshdc.inf
>PCI\VEN_8086&DEV_1222=%systemroot%\inf\mshdc.inf
>PCI\VEN_8086&DEV_1230=%systemroot%\inf\mshdc.inf
>PCI\VEN_8086&DEV_7010=%systemroot%\inf\mshdc.inf
>PCI\VEN_8086&DEV_7111=%systemroot%\inf\mshdc.inf
>PCI\VEN_8086&DEV_2411=%systemroot%\inf\mshdc.inf
>PCI\VEN_8086&DEV_2421=%systemroot%\inf\mshdc.inf
>PCI\VEN_8086&DEV_7199=%systemroot%\inf\mshdc.inf
>PCI\VEN_1042&DEV_1000=%systemroot%\inf\mshdc.inf
>PCI\VEN_1039&DEV_0601=%systemroot%\inf\mshdc.inf
>PCI\VEN_1039&DEV_5513=%systemroot%\inf\mshdc.inf
>PCI\VEN_10AD&DEV_0001=%systemroot%\inf\mshdc.inf
>PCI\VEN_10AD&DEV_0150=%systemroot%\inf\mshdc.inf
>PCI\VEN_105A&DEV_4D33=%systemroot%\inf\mshdc.inf
>PCI\VEN_1106&DEV_0571=%systemroot%\inf\mshdc.inf

>the sysprep folder also contains a $oem$ folder with a
cmdlines.txt.
>there are only two lines written in there:
>[Commands]
>"c:\Sysprep\Sysprep -clean"

>when im executing sysprep i only use the switch "-pnp"

>after that the computer shuts down without any problems
im cloning the
>disk.
>then i put the image on my other pc and start it.

>everything looks fine until a blue screen appears instead
of the mini
>setup.
>it says:
>stop: 0x0000007b (0xf081b84c, 0xc0000034,0x00000000,
0x00000000)
>inaccessible_boot_device

>well - as my english isnt so good i hope you understand
my problem and
>you can help me..

>tia, hans
>.


 
 
 

sysprep; stop: 0x0000007b

Post by Andrew Mulla » Sat, 06 Oct 2001 18:11:28


A lot of the problems that I have had with Ghost are to do with the fact
that 6.01 (the version I was using) isn't Windows 2000 certified.
Only Ghost 6.51 Enterprise Edition and above are Windows 2000
logo-certified.

See the following URL for info on this.
http://service1.symantec.com/SUPPORT/ghost.nsf/docid/2000050515082425

The following text is from Symantec's web site:

Ghost versions 6.0.2 and earlier
Versions of Ghost prior to 6.0.3 do not support Windows 2000 and can only
perform a direct sector-by-sector clone of the entire drive.
Versions of Ghost prior to 6.0.3 can correctly change partition sizes only
on FAT16, FAT32, and NTFS (from Windows NT 4.0) partitions. When a drive is
partitioned in a different format, such as the new NTFS in Windows 2000,
Ghost can perform only a sector-by-sector copy. Sector-by-sector copies do
not allow for changes in the geometry of the hard drive.

Andrew Mullan
System Engineer
Computec Engineering Ltd. Tokyo, Japan.

http://www.computec.co.jp


Quote:> hy guys..

> i really need your help. using ghost Im trying to create an image of my
> pc so we can clone to all the 100 pcs over here. im using sysprep v1.1
> and w2k pro sp2. i created my own sysprep.inf file located in c:\sysprep
> and it look like this:

> InstallFilesPath = "c:\Sysprep"

> [Unattended]
> OemSkipEula=Yes

> [GuiUnattended]
> timezone=095

> [UserData]
> productid=xxxxx-yyyyy-zzzzz-yyyyy-xxxxx

> [SysprepMassStorage]
> PCI\VEN_105A&DEV_0D30&SUBSYS_4D33105A="c:\sysprep\ultra\ultra.inf",
> "c:\sysprep\ultra\", "d3", "Promise Ultra Family Driver Diskette"
> *AZT0502=%systemroot%\inf\mshdc.inf
> PCI\CC_0101=%systemroot%\inf\mshdc.inf
> PCI\VEN_10B9&DEV_5215=%systemroot%\inf\mshdc.inf
> PCI\VEN_10B9&DEV_5219=%systemroot%\inf\mshdc.inf
> PCI\VEN_10B9&DEV_5229=%systemroot%\inf\mshdc.inf
> PCI\VEN_1097&DEV_0038=%systemroot%\inf\mshdc.inf
> PCI\VEN_1095&DEV_0640=%systemroot%\inf\mshdc.inf
> PCI\VEN_1095&DEV_0646=%systemroot%\inf\mshdc.inf
> PCI\VEN_0E11&DEV_AE33=%systemroot%\inf\mshdc.inf
> PCI\VEN_8086&DEV_1222=%systemroot%\inf\mshdc.inf
> PCI\VEN_8086&DEV_1230=%systemroot%\inf\mshdc.inf
> PCI\VEN_8086&DEV_7010=%systemroot%\inf\mshdc.inf
> PCI\VEN_8086&DEV_7111=%systemroot%\inf\mshdc.inf
> PCI\VEN_8086&DEV_2411=%systemroot%\inf\mshdc.inf
> PCI\VEN_8086&DEV_2421=%systemroot%\inf\mshdc.inf
> PCI\VEN_8086&DEV_7199=%systemroot%\inf\mshdc.inf
> PCI\VEN_1042&DEV_1000=%systemroot%\inf\mshdc.inf
> PCI\VEN_1039&DEV_0601=%systemroot%\inf\mshdc.inf
> PCI\VEN_1039&DEV_5513=%systemroot%\inf\mshdc.inf
> PCI\VEN_10AD&DEV_0001=%systemroot%\inf\mshdc.inf
> PCI\VEN_10AD&DEV_0150=%systemroot%\inf\mshdc.inf
> PCI\VEN_105A&DEV_4D33=%systemroot%\inf\mshdc.inf
> PCI\VEN_1106&DEV_0571=%systemroot%\inf\mshdc.inf

> the sysprep folder also contains a $oem$ folder with a cmdlines.txt.
> there are only two lines written in there:
> [Commands]
> "c:\Sysprep\Sysprep -clean"

> when im executing sysprep i only use the switch "-pnp"

> after that the computer shuts down without any problems im cloning the
> disk.
> then i put the image on my other pc and start it.

> everything looks fine until a blue screen appears instead of the mini
> setup.
> it says:
> stop: 0x0000007b (0xf081b84c, 0xc0000034,0x00000000, 0x00000000)
> inaccessible_boot_device

> well - as my english isnt so good i hope you understand my problem and
> you can help me..

> tia, hans

 
 
 

1. sysprep for XP pr getting this error STOP 0x0000007B (0xfc99d640, 0xc0000034, 0x000...etc

STOP 0x0000007B (0xfc99d640, 0xc0000034, then the rest is 0x0000.. and
all zeros after that......restart if its the first time...run chkdsk
/F to chech for corruption.

My goal was to clone a dell optiplex computer and run sysprep to be
able to clone desktop computers that are not similar in hardware.

It happens after i run the setupmgr.exe and the sysprep both of which
are on the support folder in the xp pro cd. Ive read up on it and it
might be the mass storage driver? the sysprep.inf did not contain
these entries which ive mannually added from another post i found on
google.

cut >>>>>>>>>>>>>>>>>>>>>

[SysprepMassStorage]
;Intel IDE controllers from MS
PCI\VEN_8086&DEV_1222=C:\WINDOWS\inf\mshdc.inf
PCI\VEN_8086&DEV_1230=C:\WINDOWS\inf\mshdc.inf
PCI\VEN_8086&DEV_7010=C:\WINDOWS\inf\mshdc.inf
PCI\VEN_8086&DEV_7111=C:\WINDOWS\inf\mshdc.inf
PCI\VEN_8086&DEV_2411=C:\WINDOWS\inf\mshdc.inf
PCI\VEN_8086&DEV_2421=C:\WINDOWS\inf\mshdc.inf
PCI\VEN_8086&DEV_2441=C:\WINDOWS\inf\mshdc.inf
PCI\VEN_8086&DEV_244A=C:\WINDOWS\inf\mshdc.inf
PCI\VEN_8086&DEV_244B=C:\WINDOWS\inf\mshdc.inf
PCI\VEN_8086&DEV_7199=C:\WINDOWS\inf\mshdc.inf
PCI\VEN_8086&DEV_248A=C:\WINDOWS\inf\mshdc.inf
PCI\VEN_8086&DEV_248B=C:\pnp\ich3ide.inf<<<<<<<<<<<<<<<<<<<<<< end
paste.

still getting error i tried chech disk /f and i plan on using power
quest to clone. I plugged in the same hard drive i ran sysprep on to 2
different computers and get the same error message. ANy ideas on how
to fix this error?
Its just a default install of xp pro that i tried.

2. LamPOP, Sendmail, LaMail, and Hell

3. STOP 0x0000007F & STOP 0x0000007B

4. phditto very slow

5. STOP 0x0000007B INACCESSIBLE_BOOT_DEVICE

6. Atari-ST emulator required

7. Stop:0x0000007B(Parameter1,....)INACCESSIBLE_BOOT_DEVICE

8. Need help with Fsys.aha7scsi

9. Getting error: stop:0x0000007B (0xC0000185, 0x00000000, 0x00000000)

10. "Stop 0x0000007B" Error Message Is Generated While Converting Basic Disk to Dyna

11. Inaccessible boot device STOP: 0x0000007B

12. "stop: 0x0000007b" error with new MoBo install

13. HELP!!! STOP 0x0000007B INACCESSIBLE_BOOT_DEVICE After Applying SP2