win2k seems to die after 20-30 mins of non-use on network

win2k seems to die after 20-30 mins of non-use on network

Post by Dale » Mon, 11 Sep 2000 20:39:44



Help.. I have been playing again and seem to of really screwed up my
system. Seems now that no matter what I do my system will stop talking
to the cable modem after somewhere between 20-30 mins. I have
uninst6alled Zonealarm, the nic itself the drivers etc. Seems that it
I am usin ght einternet all is well but if I like it and come back I
have to disable the nic then right away re-enable and all is well,, a
reboot also works. Someone said it could be the zonealarm has messed
with the "internetl lock" even though it now has been completly
remove.
Any ideas>>>

thanks

 
 
 

win2k seems to die after 20-30 mins of non-use on network

Post by Kaiser Sos » Mon, 11 Sep 2000 23:20:28


Try this:
Hardware\Device Manager\Network Adapters\(Your NIC)\Properties\Power
Management\"Allow the computer to turn off this device to save power"
Un-Check this box.  Also go to power management in Control Panel and turn
off all power downs.  This will give you a good base. Then "Allow" these
options to turn off one at a time checking your results with your Internet
Connection.  If you come to a conclusion with this and cannot live without
the object "shutting down" that causes the problem, try running the service
pack again if you haven't already. Good Luck.

-Harry Bates
Lockheed-Martin


: Help.. I have been playing again and seem to of really screwed up my
: system. Seems now that no matter what I do my system will stop talking
: to the cable modem after somewhere between 20-30 mins. I have
: uninst6alled Zonealarm, the nic itself the drivers etc. Seems that it
: I am usin ght einternet all is well but if I like it and come back I
: have to disable the nic then right away re-enable and all is well,, a
: reboot also works. Someone said it could be the zonealarm has messed
: with the "internetl lock" even though it now has been completly
: remove.
: Any ideas>>>
:
: thanks

 
 
 

win2k seems to die after 20-30 mins of non-use on network

Post by Dale » Mon, 11 Sep 2000 23:56:00


Thanks for the suggestions. I found and turned off the APM control in
powermanagement. However, under "Hardware\Device Manager\Network
Adapters\(Your NIC)\Properties\PowerManagement\" I do not even see
this listed. I went control
panel/system/hardware/devicemanager/network apdaptors/my
ne2000nic/properties/ but then there is no powermanagerment tab of
button? Did I do it right??

thanks

On Sun, 10 Sep 2000 14:20:28 GMT, "Kaiser Sose"

>Try this:
>Hardware\Device Manager\Network Adapters\(Your NIC)\Properties\Power
>Management\"Allow the computer to turn off this device to save power"
>Un-Check this box.  Also go to power management in Control Panel and turn
>off all power downs.  This will give you a good base. Then "Allow" these
>options to turn off one at a time checking your results with your Internet
>Connection.  If you come to a conclusion with this and cannot live without
>the object "shutting down" that causes the problem, try running the service
>pack again if you haven't already. Good Luck.

>-Harry Bates
>Lockheed-Martin



>: Help.. I have been playing again and seem to of really screwed up my
>: system. Seems now that no matter what I do my system will stop talking
>: to the cable modem after somewhere between 20-30 mins. I have
>: uninst6alled Zonealarm, the nic itself the drivers etc. Seems that it
>: I am usin ght einternet all is well but if I like it and come back I
>: have to disable the nic then right away re-enable and all is well,, a
>: reboot also works. Someone said it could be the zonealarm has messed
>: with the "internetl lock" even though it now has been completly
>: remove.
>: Any ideas>>>
>:
>: thanks

 
 
 

1. win2k pro takes 20-30 min to logon to network

It takes about 20-30 min. for any of our win2k pro workstations to
login to the network. If I wait long enough it will login. If I
disconnect the network cable it will boot in the usuall time.

thanks
kent

Sent via Deja.com
http://www.deja.com/

2. Fundamental AI issues

3. 20 to 30 min. to load win98

4. Sparc 10 motherboards

5. Network dies after about 30 mins

6. HP100LX datacomm

7. Problem with System 'Hanging' for 20-30 seconds.

8. Mac user wants clarification on LJ4ML and LJ4MP

9. Loose connection every 20-30 minutes

10. slow network/every 15/20 min hangs network for few seconds