attatch to DC in other domain/forest: "No Logon Server Available"

attatch to DC in other domain/forest: "No Logon Server Available"

Post by Franz Schen » Wed, 28 Mar 2001 00:31:31



I'm working on my notebook for different customers. I'm logged on on my
notebook with cached credentials of a W2K domain account from our company.

Before we switched our domain to native mode, I was able to attach to a
network ressource (i.e. \\customerserver\admin$) of a W2K customer domain:
The system pompts me for a user and password, and I had access to the
customer ressource.

Since we switched our domain to native mode, this is no longer possible:
Everytime when I try to access a ressource in the customers domain, and even
when I click on a computer in the browsing list of the customers domain, I
get an error "ther are no logon servers to process your request at the
moment" (Original message in german: "Es sind momentan keine Anmeldeserver
zum Verarbeiten der Anmeldeanforderung verfgbar"). When I try the runas
command, I get "invalid user or password" error.

Thanks for any help!
Franz

 
 
 

attatch to DC in other domain/forest: "No Logon Server Available"

Post by Rick » Thu, 29 Mar 2001 03:29:35



Quote:> I'm working on my notebook for different customers. I'm logged on on my
> notebook with cached credentials of a W2K domain account from our company.

> Before we switched our domain to native mode, I was able to attach to a
> network ressource (i.e. \\customerserver\admin$) of a W2K customer domain:
> The system pompts me for a user and password, and I had access to the
> customer ressource.

> Since we switched our domain to native mode, this is no longer possible:
> Everytime when I try to access a ressource in the customers domain, and
even
> when I click on a computer in the browsing list of the customers domain, I
> get an error "ther are no logon servers to process your request at the
> moment" (Original message in german: "Es sind momentan keine Anmeldeserver
> zum Verarbeiten der Anmeldeanforderung verfgbar"). When I try the runas
> command, I get "invalid user or password" error.

> Thanks for any help!
> Franz


 
 
 

attatch to DC in other domain/forest: "No Logon Server Available"

Post by Franz Schen » Fri, 30 Mar 2001 16:01:21


You posted an answer to my question, but there is only the original text of
my question viewable in the newsgroup.
Can you post your answer again ? (post in the newsgroup or send by email)

Thanks in advance for your help
Franz





> > I'm working on my notebook for different customers. I'm logged on on my
> > notebook with cached credentials of a W2K domain account from our
company.

> > Before we switched our domain to native mode, I was able to attach to a
> > network ressource (i.e. \\customerserver\admin$) of a W2K customer
domain:
> > The system pompts me for a user and password, and I had access to the
> > customer ressource.

> > Since we switched our domain to native mode, this is no longer possible:
> > Everytime when I try to access a ressource in the customers domain, and
> even
> > when I click on a computer in the browsing list of the customers domain,
I
> > get an error "ther are no logon servers to process your request at the
> > moment" (Original message in german: "Es sind momentan keine
Anmeldeserver
> > zum Verarbeiten der Anmeldeanforderung verfgbar"). When I try the runas
> > command, I get "invalid user or password" error.

> > Thanks for any help!
> > Franz

 
 
 

1. "No Logon Servers Available to service the logon request"

I can't add any new computers to my network.  I'm running
windows 2000 server and windows 2000 pro computers.  There
are 49 machines currently working.  The new machines login
fine but all 3 receive the error "No Logon Servers
Available to service the logon request" when trying to
access network resources.  They use dhcp, can surf the
internet and browse the network but can't access any of
the computers or printers.  The only article I found about
this error was about WINS which is not in use.  TCP/IP
only.  Please help! TIA

2. Using Rexx

3. Logon to Win2K domain as "Domain User" but workstation as "Administrator"?

4. help--vt100kay.lbr info f

5. "There are currently no logon servers available to service the logon request"

6. FA: Hewlett Packard Deskwriter Printer for Macintosh

7. Logon to Win2K domain as "Domain User" but workstation as "Administrator"?

8. dialer application is starting

9. "there are currently no logon servers available to service your logon request"

10. Logon to Win2K domain as "Domain User" but workstation as "Administrator"

11. Logon to Win2K domain as "Domain User" but workstation as "Administrator"?

12. "There are no logon servers available" errors, when connecting to Win2K RRAS/VPN server