RemoteAccess problems with "Internal" interface

RemoteAccess problems with "Internal" interface

Post by Fnugry Y » Wed, 11 Oct 2000 04:00:00



I get an error message "Unable to add the interface Internal with the Router
Manager for the IP protocol. The following error occurred: The parameter is
incorrect." (event 20106) from RemoteAccess server upon system startup. Any
idea what causes this error and how it can be solved?

 
 
 

1. "Unable to add the interface Internal.." error finally solved, sorta... but....

Finally cured the:

Event Type:     Error
Event Source:   RemoteAccess
Event Category: None
Event ID:       20106
Date:           5/18/2000
Time:           9:49:43 AM
User:           N/A
Computer:       P2TWIN
Description:
Unable to add the interface Internal with the Router Manager for the IP
protocol. The following error occurred: The parameter is incorrect.

Data:
0000: 57 00 00 00               W...    

...which appeared in my event log on every boot.  Did a search on the
Microsoft site for the 20106 error code and found a hint to enable the
computer as a Remote Access server (right click on Routing and Remote
Access in Computer managment and select Properties).  Voila.... the error
disappears from the Event log.... BUT.... now my modem answers every
incoming call, even if I have things set to deny connections for all but
one hour in the wee hours....  any hints???

2. BACKUP not working after installing patches!?

3. Workgroup Browsing Slows To Crawl When Remote Access ("Internal") Interface Enabled

4. look'n for old demo's and magazines

5. Slow Network Browsing When Remote Access "Internal" Interface Enabled

6. HELP: Setup Error 108

7. "Internal" interface not getting proper IP from DHCP... it used to though???

8. Fast Tierra program: "CoreLife"

9. assign IP to "internal" interface of NAT?

10. Updating "Internal" Interface routes

11. NAT, IP Routing, Internal Interface "Not Available" ?

12. Reinstall "internal" interface