Add/remove program not working

Add/remove program not working

Post by Fas » Thu, 11 Oct 2001 00:19:14



Hello,
My add/remove program stopped working after I installed
netscape 4.7 and i.e 6.0. Nothing happens after I double
click on add/remove program icon.  
Any help will be greatly appreciated
Thx
 
 
 

Add/remove program not working

Post by Jerold Schulma » Thu, 11 Oct 2001 01:53:02



>Hello,
>My add/remove program stopped working after I installed
>netscape 4.7 and i.e 6.0. Nothing happens after I double
>click on add/remove program icon.  
>Any help will be greatly appreciated
>Thx

Try tip 2764 in the 'NT Reg Hacks' at http://www.jsiinc.com

Jerold Schulman / MVP
JSI, Inc.
http://www.jsiinc.com

 
 
 

1. Add/Remove Programs not working

Hi,

I recently set up a Windows 2000 AS Machine.  It seems that Add/Remove
Programs does not work.  When I click on Add/Remove Programs, I get an
hourglass pointer, then it disappears and nothing happens.  I have tried
copying a working copy of the Add/Remove Programs applet from another AS
machine to the "bad" one, but that didn't work?  Does anyone have any ideas
as to how to fix this?

Max DiOrio

2. Sharing DUNs

3. Wanted: Aramaic-, Syriac- and Coptic language processing tools

4. add/remove programs not working

5. Title Case Hack

6. Internet Privacy Spotlight on CMPNet

7. Add/Remove Programs Not Working

8. Add/remove programs not working

9. Add/Remove Programs not working

10. Add/Remove programs not working

11. Add/Remove Programs not working...