WorldBlazer questions

WorldBlazer questions

Post by Matthias Ze » Sat, 19 Sep 1992 22:32:19



Q1: When making the following config the active config in my WB,
    the help command (AT~H) does not work correct. I checked this
    with a second WB--same problem (a endless number of help pages
    scroll over the screen.) Both WBs have 5.00 ROMs.

WorldBlazer - SA - Version LA5.00W- Active Configuration
 B0  E1  L1  M3  P   Q0  V1  X2  Y0
&C1 &D2 &G0 &J0 &L0 &Q0 &R3 &S0 &T4 &X0
S000:1   S001=0   S002=43  S003=13  S004=10  S005=8   S006=2   S007:60
S008=2   S009=6   S010=14  S011=70  S012=50  S018=0   S025=5   S026=1  
S038=0   S041:1   S045=0   S046=0   S047=4   S048=0   S050=0   S051:253
S056=17  S057=19  S058:2   S059:15  S060=0   S061=1   S062=15  S063=0  
S064=0   S068=255 S069=0   S090=0   S092=0   S093=8   S094=1   S100=0  
S104=0   S105=1   S111:30  S112=1   S151=4   S155=0   S180=2   S181=1  
S183=25  S190=1   S191:6   S253=10  S254=255 S255=255

Q2: How may I check whether UUCP-spoofing is working correct? Is a
    transfer rate of more than 2000 cps a proof?

Thanks for your help, Matthias
--
** Matthias Zepf, Riegelaeckerstrasse 27, 7250 Leonberg, Germany **

* Machines in order of preference: NeXT, Amiga, ..., ZX81, MS-DOS *

 
 
 

WorldBlazer questions

Post by Greg Andre » Tue, 22 Sep 1992 14:38:49



Quote:>Q1: When making the following config the active config in my WB,

>    the help command (AT~H) does not work correct. I checked this
>    with a second WB--same problem (a endless number of help pages
>    scroll over the screen.) Both WBs have 5.00 ROMs.

   [remainder of register dump deleted]

Quote:

>S056=17  S057=19  S058:2   S059:15  S060=0   S061=1   S062=15  S063=0  
>                  ^^^^^^

Your modem is using RTS/CTS (hardware) flow control, but your computer
is not.  Your computer is using XON/XOFF, and the characters your
computer is sending to the modem are making the modem continue through
the screens instead of pausing between each screen.

Your computer should turn the RTS signal off when it wants the modem
to stop sending characters to your screen.

Quote:

>Q2: How may I check whether UUCP-spoofing is working correct? Is a
>    transfer rate of more than 2000 cps a proof?

First, you have S59=15, so the modem's connect message will tell you
whether uucp spoofing has been turned on.  If the other modem has
the wrong S111 setting, or doesn't get a PEP or MNP connection, the
modems won't turn the spoofing on.

The only proof that spoofing works correctly is to try your connections
with it turned on, and with it turned off.

--
 .------------------------------------------------------------------.
 |  Greg Andrews   |       UUCP: {amdahl,claris}!netcom!gerg        |

 `------------------------------------------------------------------'

 
 
 

1. Telebit Worldblazer- Questions

I recently got a Worldblazer used and have heard that it will among
other things, do FAX... is this correct? or does it require an upgrade?
 could someone email me the specs on this modem? and waht protocols/
features it has/supports..... it would be much appreciated...

thanks

2. Oracle woes-- 'Default username feature not supported'

3. Worldblazer UUCP throughput question

4. more questions here about the AD1 exam...

5. Worldblazer/T-3000 question

6. MS Corrects Press Release on "Samba" Security Problem

7. Worldblazer throughput question

8. WorldBlazer - V32bis problem question

9. WorldBlazer settings questions...

10. High Speed Kermit/Worldblazer/Solaris 2.1 Question

11. Telebit WorldBlazer + NT

12. Telebit T2500/Worldblazers