IBM Aptiva Mwave Modem UpGrades (HELP)

IBM Aptiva Mwave Modem UpGrades (HELP)

Post by Robert MacPherso » Wed, 12 Nov 1997 04:00:00



 I have a question about my IBM Mwave 28.8 modem/sound card/whatever else
it's connected to. I hope someone can help.
First let me tell you I have a IBM Aptiva C7X, that came with the 28.8
modem and soon to follow (by mail) 33.6 software upgrade.
I was connecting at 28.8 most times with the  28.8, then I installed the
software upgrade and was plaged with frequent disconnect's, trouble
connecting (the first try, re-booting fixed it ) and to cap it all off,
connect speeds at, 28.8 at best, more often 26.4.
I have recently un-installed the up-grade and now have consistent 28.8
connect's and few problems.
Now after my life story, the questions;
1. Is any one else with an Aptiva/m-wave having this or have had any
simular problems?
2. Can I now upgrade my m-wave card (by software) to the new Aptiva 56.k
modem?
3. If not by software, what about hardware, has anybody tried this?

 
 
 

IBM Aptiva Mwave Modem UpGrades (HELP)

Post by Phil B » Sat, 15 Nov 1997 04:00:00


Try this site: Unofficial IBM Aptiva site and check message board.
                http://www.ecis.com/~russn/   Hope this helps.


>  I have a question about my IBM Mwave 28.8 modem/sound card/whatever else
> it's connected to. I hope someone can help.
> First let me tell you I have a IBM Aptiva C7X, that came with the 28.8
> modem and soon to follow (by mail) 33.6 software upgrade.
> I was connecting at 28.8 most times with the  28.8, then I installed the
> software upgrade and was plaged with frequent disconnect's, trouble
> connecting (the first try, re-booting fixed it ) and to cap it all off,
> connect speeds at, 28.8 at best, more often 26.4.
> I have recently un-installed the up-grade and now have consistent 28.8
> connect's and few problems.
> Now after my life story, the questions;
> 1. Is any one else with an Aptiva/m-wave having this or have had any
> simular problems?
> 2. Can I now upgrade my m-wave card (by software) to the new Aptiva 56.k
> modem?
> 3. If not by software, what about hardware, has anybody tried this?


--

     "May this year be better than last year, but
      not as good as the year to come for us all".

 
 
 

1. Problem with MWAve DSP/Modem on IBM Aptiva C31

When I connect to the net, using the Mwave DSP modem on my IBM Aptiva
C31, the screen/display
response to using the pull down menus in Netscape takes a nosedive.  The
highlighting of the menu choice corresponding to the cursor position is
not immediate.  Initally there is a 3-4 second delay before the first
highlighted choice appears.  After that, the change in highlighted
choice is immediate ... until I move the cursor to a new pull down menu,
where I experience the same initial delay.  The system 'knows' where the
cursor is, since if I click on a menu choice, the proper event happens;
the display just has an initial delay in _showing_ where the cursor is
by highlighting the choice.

This problem is not limited to the Web browser I'm using, the same delay
occurs, for example, in Word if I switch to it while I am still
connected to the Web via modem.  The menus associated with clicking on
the 'Start' button also show a delay in display.  A grey box appears,
then several seconds later the contents are 'painted in'.

At one point in trying to resolve this, I used the Win95 System Monitor
utility.  It shows 100% kernal usage whenever I do something described
above, while using the modem to connect to the Web.  During the same Web
session, if I open up a spreadsheet and do some simple data entry and
calculations, kernal usage rarely gets above 25%.

Finally, when I first got this machine, I didn't have this problem ...
so some setting somewhere must have been inadvertantly changed.

Any suggestions?

Jim Pavlus

2. rlogin on telnet???

3. IBM Aptiva Mwave Modem

4. Collision detection help needed

5. Upgrading a modem :Fax IBM Aptiva 730, 14.4

6. Lan Manager program

7. Networking IBM Aptiva S90/Win95/Can't see Aptiva

8. Moving to new computer

9. IBM Mwave 2.0 upgrade for Multimedia Modem Plus

10. Aptiva MWave problem !please help

11. Mwave modem on Aptiva

12. IBM Mwave modem 33.6 - help please