PCMCIA-Modem from Motorola (Montana 33.6 fax/modem)

PCMCIA-Modem from Motorola (Montana 33.6 fax/modem)

Post by John C. W » Wed, 26 Mar 1997 04:00:00



Hi,
        Recently I purchased a Motorola (Montana 33.6 fax/modem).  I dialed to
my ISP and the modem works fine with AT&G0 set.  Then, I tried  the same
setting and dialed to a client site which has US Robotic 33.6 modem.  I
was getting gabage characters, so I lower the baud rate.  Then, was able
to connect and login.  But the problem is it took well over 5 minutes to
perform any command on the remote machine.  I had not encounter this
problem with my Magahertz 14.4 modem dialed to the same client site.
Has anyone encountered similar problem?? Any suggestion??


Thanks

John

 
 
 

1. Motorola Montana 28.8 Modem/Fax PCMCIA

My modem somehow ignores a comma in ATD command.

Example:
ATDT699474,,,109

This command in example dials all nine numbers without pause 3x2seconds
between 4 and 1. The value of S8 register before and after this command is
002. The problem remains if I set different value.

Anyone who can help me? Is this a bug in Montana ?

Thanx in advance,
Stane Bozic

2. organization question

3. FS: Motorola Montana 33.6 PC card modem $35

4. Why can't I run a simple test?

5. Motorola Montana PCMCIA modem & DOS

6. Can't receive any emails ;-(

7. Motorola Montana 33.6 - digital ready???

8. Help: who has ASPI driver for VIPER150 SCSI tape drive?

9. zoom 33.6 pcmcia fax modem problem

10. PCMCIA 33.6/14.4 Data/Fax Modem, and Network card too!!!!

11. Motorola Montana 28.8 pcmcia