X Window on Tru64 5.1b and TruCluster

X Window on Tru64 5.1b and TruCluster

Post by iwan tami » Thu, 06 Feb 2003 10:49:48



Hi All,

We are using Tru64  5.1b and TruCluster (using the ethernet instead of
memory channel).

I tried to export the display to my PC (export DISPLAY=10.100.22.38:0
using the ksh) the X server on my pc is already on (using exceed,
which should be run ok from other tru64 server), but all the  X
application could not be display, after time out it will give: Cannot
open display error.

I have tried the same thing on other PCs with X server appl. but the
result is the same. I tried to traceroute from the Tru64 server to my
PC, it can reach.

Anyone has the solution?

Thank you,

Iwan

 
 
 

X Window on Tru64 5.1b and TruCluster

Post by Emmanuel Choqu » Thu, 06 Feb 2003 17:47:25


Should be fixable easily.

I suspect you use a 10.XXx.XXX.XXX address which is the default for
the cluster interconnect.

can you post the result of :

cat /etc/ifaccess.conf
clu_get_info -full
cluamgr -s all
netstat -in
grep 6000 /etc/clua_services

Emmanuel


> Hi All,

> We are using Tru64  5.1b and TruCluster (using the ethernet instead of
> memory channel).

> I tried to export the display to my PC (export DISPLAY=10.100.22.38:0
> using the ksh) the X server on my pc is already on (using exceed,
> which should be run ok from other tru64 server), but all the  X
> application could not be display, after time out it will give: Cannot
> open display error.

> I have tried the same thing on other PCs with X server appl. but the
> result is the same. I tried to traceroute from the Tru64 server to my
> PC, it can reach.

> Anyone has the solution?

> Thank you,

> Iwan


 
 
 

X Window on Tru64 5.1b and TruCluster

Post by rglieb » Fri, 07 Feb 2003 23:23:09




Quote:> Hi All,

> We are using Tru64  5.1b and TruCluster (using the ethernet instead of
> memory channel).

> I tried to export the display to my PC (export DISPLAY=10.100.22.38:0
> using the ksh) the X server on my pc is already on (using exceed,
> which should be run ok from other tru64 server), but all the  X
> application could not be display, after time out it will give: Cannot
> open display error.

> I have tried the same thing on other PCs with X server appl. but the
> result is the same. I tried to traceroute from the Tru64 server to my
> PC, it can reach.

> Anyone has the solution?

Do You use "telnet" or "ssh" to connect to the Cluster ?
If you use ssh, check the sshd_config "AllowX11Forwarding              yes"

Richard

 
 
 

1. truCluster 5.1B without shared storage?

For testing purposes I would like to setup a dual-node DS10 cluster
(so this cluster does not need to be redundant, just for developement
purposes) - but i don't want to attach a dedicated shared storage
system to it.

I played around with it and tried to make a single-node cluster first
(setting up the member-boot-disk and cluster-file-system on this
machine - my goal was to use this CFS over the cluster-interconnect)

then adding a second member to it (clu_add_member) is a bit more
tricky, because this command needs to be executed on the first
cluster-node, and wants to write the member-boot-disk of the second
member, but the problem is, that this disc is of course in node 2!

Is it possible to just insert an disk temporary into node 1, run
"clu_add_member", then remove this disk and put it into node 2 to boot
from?

Or is there an other way to just configure a 2-node truCluster WITHOUT
shared storage?

thanks!
michael

2. multicast routing

3. Patching tru64 5.1/trucluster 5.1

4. printing remotely from internet

5. tru64 upgrade (5.1->5.1b) - need advice

6. APACHE httpsd.conf and PHP HELP !!!

7. Tru64 V5.1b diskconfig/newfs

8. Need Help:Imagemaps on CERN 3.0

9. Alphaserver 2000 4/275 and TRU64 (5.1, 5.1b)

10. Up for Auction Tru64 Unix V5.1B and SPL

11. Tru64 V5.1b License

12. Openssl speed test on an EV7 HP Tru64 Unix 5.1b(JAVA) ES47 2x1GHz (ev7)