tru64 patch kits (senmail)

tru64 patch kits (senmail)

Post by 9.. » Sat, 21 Jun 2003 05:05:18



new to tru64, and want to update sendmail to latest (Sendmail 8.12.9).

http://h30097.www3.hp.com/internet/patches.html

Noticed that the latest patchkit on hp site [download Sendmail 8.12.6
for Internet Express 6.0] includes sendmail version 8.12.6.

Anyone comment on how delayed the patchkits usually are, e.g. How soon
could I expect to see a patchkit with the latest sendmail.?

I'd prefer to go the patchkit route..

 
 
 

tru64 patch kits (senmail)

Post by Martin Brod » Sat, 21 Jun 2003 17:41:57


http://h30097.www3.hp.com/docs/patch/roadmap.html

> new to tru64, and want to update sendmail to latest (Sendmail 8.12.9).

> http://h30097.www3.hp.com/internet/patches.html

> Noticed that the latest patchkit on hp site [download Sendmail 8.12.6
> for Internet Express 6.0] includes sendmail version 8.12.6.

> Anyone comment on how delayed the patchkits usually are, e.g. How soon
> could I expect to see a patchkit with the latest sendmail.?

> I'd prefer to go the patchkit route..


 
 
 

1. Boot problems due to wrong run-level with patch kit 7 on Tru64 V4.0f

Hello from Berlin,

I upgraded our Tru64 V4.0f cluster to patch kit 7 last week. No problem
on the frist member, the machine boots without problems. On the second
member I observed a problem during boot to run-levels 2 and 3:

The scripts for the switch to rc2 and rc3 are entered but the subscripts
S* to start the different services do not launch everything required
because the run-level reported by 'who -r' (field 9) is set to '3'
instead of 'S' as expected:

There is a difference between both nodes even if booted in the same way:

Member 1 (ok)

     'who -r' on top of /sbin/rc2:
        .    run-level 3 Aug 20 07:46     3  0  S
     'who -r' on top of /sbin/rc3:
        .    run-level 3 Aug 20 07:46     3  0  S

Member 2 (nok)

     'who -r' on top of /sbin/rc2:
        .    run-level 0 Aug 20 07:41     0  0  3
     'who -r' on top of /sbin/rc3:
        .    run-level 0 Aug 20 07:41     0  0  3

Up to now I have no idea, what went wrong. Everything in the system
environment (/sbin/init, /etc/inittab, boot environment) is identical on

both systems. Even manual run-level changes using 'init <x>' on member 2
report crazy states afterwards if evaluated by 'who -r'.

Any hint is welcome.

Thanks in advance and regards,
Uwe Krutschinna

2. kde 3.0.5 .deb file problem

3. Tru64 Patch Kits "Reported Problem" List is now Publicly Available

4. Diamond MX200 under RH5.1

5. Tru64 V4.0f Rev 1229 Patch Kit and supporting IPv6

6. Live upgrade bug?

7. WANTED: Tru64 v4.0g media kit

8. How do you turn on/configure sendmail logging?

9. New X7052A - Sun 4 Gig Memory Kit $21,500.00/ea Kit

10. New X7052A - Sun 4 Gig Memory Kits $21,500.00/ea Kit

11. New X7052A - Sun 4 Gig Memory Kit $21,500.00/ea Kit