"waiting for lock on <printername>" (Print request stay in spool)

"waiting for lock on <printername>" (Print request stay in spool)

Post by avdb.. » Fri, 24 Nov 2000 04:00:00



Hi,
I set up a few new printers and whenever I send a print request, it
just stays in the spool and if I do a 'lpc status <printername>, it
tells me 'waiting for lock on <printername> '.
I used lcp to up and down and stop and start and enable and disable and
cleaning the ques, but whenever I send a request, I get the same
message again when I check the que.
Please help!

Sent via Deja.com http://www.deja.com/
Before you buy.

 
 
 

1. waiting for lock on <printername>

Hi
I set up a few new printers. Whenever I send print requests it goes and
lie in the spool are, but when I check the que it tells me 'waiting for
lock on <printername>'.
I used lpc to restart and up and down and cleaning the spool s, but no
success.
Please can you help?

Sent via Deja.com http://www.deja.com/
Before you buy.

2. What version of linux works best for a 80486 DX4 machine?

3. >>>Compiling 2.0 problem: "asm86: Command not found" <<<

4. Gnome 1.4

5. <font color="blue"><B>kmail</B></font> question

6. PC Versus Sparc2 workstation

7. <font color="blue"><B>modemblaster</B></font>

8. How about this modem??

9. Lock failure on "lists/freebsd-ports.spool.lock"

10. httpd - Error: "Expected </Directory> but saw </Directory>"

11. <><><> MOUNTING EXTENDED PARTITION <><><>

12. << WANTED: "hostcvt" utility for Linux 1.2.x >>

13. "sar -f <file>" fails with "sar: malloc failed"