trouble getting openssh to work on tru64 5.0 or 5.0A

trouble getting openssh to work on tru64 5.0 or 5.0A

Post by Adrian Sander » Fri, 04 Jul 2003 06:42:50



Hi,

Has anyone mananged to successfully get openssh 3.6.1p1 to work on tru64 ver
5.0 (I believe 5.0A has the same issue)?

It compiles fine, but when you run it you get the following error message:

bad addr or host: <NULL> (servname not supported for ai_socktype)

This has been logged in bugzilla:
http://bugzilla.mindrot.org/show_bug.cgi?id=551

but hasn't been resolved yet.

Just wondered if anyone had any ideas or updates on this?

cheers,

ADS

 
 
 

trouble getting openssh to work on tru64 5.0 or 5.0A

Post by Nikola Milutinovi » Fri, 04 Jul 2003 14:02:55


Quote:> Has anyone mananged to successfully get openssh 3.6.1p1 to work on tru64
ver
> 5.0 (I believe 5.0A has the same issue)?

5.x series also has an issue with "privilege separation", which has been
disabled for that version of OS.

Quote:> It compiles fine, but when you run it you get the following error message:

> bad addr or host: <NULL> (servname not supported for ai_socktype)

Apart from tracking it manually, I can offer no help. I'm stuck on 4.0D at
the moment.

Nix.

 
 
 

trouble getting openssh to work on tru64 5.0 or 5.0A

Post by Yury Greatsae » Fri, 04 Jul 2003 16:32:24



> Hi,

> Has anyone mananged to successfully get openssh 3.6.1p1 to work on tru64 ver
> 5.0 (I believe 5.0A has the same issue)?

> It compiles fine, but when you run it you get the following error message:

> bad addr or host: <NULL> (servname not supported for ai_socktype)

> This has been logged in bugzilla:
> http://bugzilla.mindrot.org/show_bug.cgi?id=551

> but hasn't been resolved yet.

> Just wondered if anyone had any ideas or updates on this?

> cheers,

> ADS

Three months ago I was installing  on true 64 5.1. I met a problem with Random Generator....
then I installed prngd-0.9..... and had openssh 3.5.1p1 to work as ssh client and ssh
daemon.

With best wishes
Yury.