ASPENS DEC/Compaq clone

ASPENS DEC/Compaq clone

Post by hanumanj » Fri, 27 Jun 2003 06:26:19



hello,

 a friend of mine gave me an Aspens Systems DEC / Compaq clone , Aspens
 Dual 500 "Twin Peaks" ..

when i boot, i get a blue srm console .. with a blinking cursor in the
upper left corner of the
screen. no matter what keys i hit, (f1, f2 or any other function key or
esc) i get nothing .. no indication that anything is happening.

i have even tried every other key.. to no avail.

thank you for any information to help solve this problem..

^. light more light .^.

--
Posted via http://dbforums.com

 
 
 

ASPENS DEC/Compaq clone

Post by Islan » Fri, 27 Jun 2003 22:03:43


Hit Ctrl C at the same time

You should then get a >>> prompt

Type this at the >>>

Quote:>>>set console graphics
>>>init

If this doesn't work, plug a serial cable into serial port 1 (COM1) and log
into it with a VT420 or equiv.
Settings are 9600,8,N,1
Or hyperterm works fine too
(Make sure the keyboard and mouse are not plugged in when you use the serial
port)

You should then get a >>> prompt
Type >>>set console graphics      there and plug the monitor back in

Good Luck !

David

--
David B Turner
Island Computers US Corporation
2700 Gregory St., Suite 180
Savannah GA 31404
Tel: 912 447 6622
Fax: 912 201 0402

http://www.hpaq.net

 
 
 

1. Problems with NCR SCSI controller on DEC ALPHA from Aspen Sys...

I am trying to put RedHat/Axp Linux on this Alpha.
I got MILO installed fine, but when I try to boot Linux from the
bootdisk, it Detaches the scsi controller.
Linux will boot fine, but my SCSI hardware is not visible.

When the kernel probes the SCSI Controller, it says that IRQ 23 is in
use, and it is detaching the SCSI host.

It then tells me that I either have a broken BIOS or a configuration
error.  It suggests that I hard jumper the SCSI controller.  Since the
controller is on board, it has no jumpers.

I am at a loss...
Any help would be greatly appreciated.

Jeff Baker

2. What are <exiting> processes and how do I get rid of them?

3. Solaris on a DEC Alpha-clone ?

4. Linux mentioned....

5. Looking For A DEC ALPHA Clone

6. Old Sun-3 SCSI (ESDI?) disk on Adaptec 1542c?

7. Quality of DEC Alpha Workstation clones?

8. virtual X Server

9. RedHat 7.2 (Samba) Compaq DL380 vs IBM xSeries x200 vs Clone

10. compaq+dell+hp vs clones

11. DEC/Compaq /sbin/it: security vulnerability

12. DEC/Compaq rmtmpfiles: security vulnerability

13. FA: Compaq DS10 466 MHz Alphaserver w/ 21264 DEC Alpha Processor